User Tag List

Results 1 to 5 of 5

Thread: Automatic Transmission Problem

  1. #1
    Junior Member TBird's Avatar
    Join Date
    Dec 2007
    Location
    Burgettstown
    Posts
    118


    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Automatic Transmission Problem

    My 93 YJ will not stay in one gear once I get to the speed that it should shift out of 2nd gear. It is like it does not know exactly what gear it needs to be in. If I put it in 2nd gear and drive it does fine but when I put it back in drive same problem. I have notice that the shifter does not sit on the indicator correctly (i.e. reverse is just a little to the left of the R.) I was talking to a fellow jeepester yesterday and he says that my model of Jeep had electronic shifting and he believes it is in the electronic part.

    Now I can work on pre-technology based cars without a problem but I am not sure with the electronic shifting if it is something that I should be messing with.
    Any advice would be appreciated.

    TBird

  2. #2
    The Texan TexCJ7's Avatar
    Join Date
    Dec 2007
    Location
    Madisonville
    Posts
    704

    Branch
    Army
    Status
    Served
    Served
    2004 to 2008

    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Automatic Transmission Problem

    if i were you i would study up on the tranny you have electonic shifting in a 91 does not sound right but who knows

    this might be a dumb ? but is your fluid low
    2012 kawasaki Teryx4

    Sold-85 CJ7, 6 inch lift, siting on 36's, welded rear, lots of drain holes

    Sold-93 YJ, 4.0,

  3. #3
    Junior Member TBird's Avatar
    Join Date
    Dec 2007
    Location
    Burgettstown
    Posts
    118


    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Automatic Transmission Problem

    <div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: TexCJ7</div><div class="ubbcode-body">if i were you i would study up on the tranny you have electonic shifting in a 91 does not sound right but who knows</div></div>

    Mine is a 93, does this make a difference?

    <div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: TexCJ7</div><div class="ubbcode-body">this might be a dumb ? but is your fluid low </div></div>

    Not a dumb question. I know it leaks transmission oil but I have been watching it and adding as needed.

  4. #4
    The Texan TexCJ7's Avatar
    Join Date
    Dec 2007
    Location
    Madisonville
    Posts
    704

    Branch
    Army
    Status
    Served
    Served
    2004 to 2008

    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Automatic Transmission Problem

    i'm not sure about the early 90s but almost all auto trannys jeep or not use the fluid presure to shift the gears i just got rid of an 84 xj and when the fluid got low it would rev up to a high rmp to shift don't quote me but i don't think it is electrecal you need to get a repair manual and check that out it should have troubleshooting in the front of it
    2012 kawasaki Teryx4

    Sold-85 CJ7, 6 inch lift, siting on 36's, welded rear, lots of drain holes

    Sold-93 YJ, 4.0,

  5. #5
    Junior Member TBird's Avatar
    Join Date
    Dec 2007
    Location
    Burgettstown
    Posts
    118


    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Automatic Transmission Problem

    Thank you for your answer. I will be going to the store today to buy the manual. I had already planned on doing it but just haven't yet.

    Thank you again for your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]