User Tag List

Results 1 to 9 of 9

Thread: Wont start; Electrical

  1. #1
    Junior Member Ignis8825's Avatar
    Join Date
    Feb 2009
    Location
    Newark
    Posts
    106

    Branch
    Army
    Status
    Serving
    Served
    2007 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Wont start; Electrical

    So a buddy of mine has a problem getting his 4.0L Tj to start. When i got in the jeep I noticed there is no power. My immediate reaction was its the battery so I gave it a jump. That got it running but after we let it run for a while and shut off it still would not start without a jump. It does not show any volts on the volt meter either. So we put my battery in his jeep to test if its the battery. No dice, my battery did not work on his jeep either. We tried jumping it again but this time all we heard was the click of the starter solenoid. I readjusted the cables and assured all the connections were tight but we could not get a jump. I had the starter checked and sure enough it was fried. We replaced the starter with a new one. Tried to start but volt meter said 0 and no lights came on. Tried a jump and all we heard was the click in the starter solenoid. I have absolutely no other Idea what could have caused this problem. Could it be a compluter issue causing this or maybe the alternator? Thanks

    Nick

  2. #2
    Administrator korisu56's Avatar
    Join Date
    Dec 2007
    Location
    Ft Gordon
    Posts
    11,020

    Branch
    Army
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Did you bring his battery to get checked while you were at Pep Boys?

  3. #3
    plays well in mud boodlebutt's Avatar
    Join Date
    Jun 2008
    Location
    Sevierville
    Posts
    5,327

    Branch
    Army
    Status
    Served
    Served
    1995 to 1999

    Closest Installation

    Fort Campbell
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)

    Default

    x2
    but if YOUR good battery was doin the same as his battery... could very well be the alt.
    jump it again let it run a few minuites, then pull the battery cables.
    if it keeps running, alt is fine (in theory) if it shuts off... alt is bad.
    trace your (his) wires. could have bad ground somewhere or a wire is shorting out.

    i'm having to do the same with my 4.0 xj. i had bad battery cables, & now it won't start at all. shows about 9 volts on the meter. and that's with a running truck hooked up to it for a jump!
    i love my country , but scared to death of its government!

    Back in the Jeep life! no more small cars here!

  4. #4
    Experienced General Ass
    Join Date
    Apr 2009
    Location
    Fort Benning
    Posts
    790

    Branch
    Air Force
    Status
    Served
    Served
    1998 to 2002

    Closest Installation

    Fort Benning
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Alt will not stop it from starting. Dead battery will, If you put a good battery in and still nothing then there has to be a loose or corroded connection. Put the battery on a charger on a slow charge. after the charge try and start it. while the battery is charging check all the wires and connection for tightness and cleanliness.

    It is ignition system between Bat, Starter and wire. once motor will turn over it starts so no reason to waste time on other stuff until it is running.

    Last option is if you have power on dash and battery but still no start. turn key on and jump start. Ignition switch could be messing up.
    Last edited by hobbyshopass; 09-22-2009 at 22:47.

  5. #5
    There's blood EVERYWHERE!
    Join Date
    Feb 2008
    Location
    Manassas
    Posts
    304

    Branch
    Marine Corps
    Status
    Served
    Served
    1994 to 1999

    Closest Installation

    MCB Quantico
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Definitely if you would jumpstart it before, something is up with that battery. Double check your connections at the starter after swapping it out too!!
    "Uhm... Is smoke supposed to be coming from there?"

    www.odjeeps.com

  6. #6
    Junior Member scumby's Avatar
    Join Date
    Dec 2008
    Location
    kodiak
    Posts
    100

    Branch
    Coast Guard
    Status
    Retired
    Served
    1984 to 2004

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    just a thought, check engine to body grounds and battery to body grounds. hell check anything that's attached to the body or frame via a ground wire.

  7. #7
    Junior Member Ignis8825's Avatar
    Join Date
    Feb 2009
    Location
    Newark
    Posts
    106

    Branch
    Army
    Status
    Serving
    Served
    2007 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    This might be a separate problem but we got it to start after a jump. It was running ok but then the volt meter was pegged to the right on the drive back. Once we got the jeep back we could not get it started again. Thanks again guys

  8. #8
    plays well in mud boodlebutt's Avatar
    Join Date
    Jun 2008
    Location
    Sevierville
    Posts
    5,327

    Branch
    Army
    Status
    Served
    Served
    1995 to 1999

    Closest Installation

    Fort Campbell
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)

    Default

    have you checked the voltage regulator? (thinkin that may be the problem with both of our xj's) or what they call the starter celenoid at the local o'reily's. and fyi it is NOT on the dang fire wall , lol. (its under that black cover where the relays are).

    had taken both batteries to o'reily's & had them look a few things up & that is what they could find as to why it may not be starting.

    just my .02
    Last edited by boodlebutt; 09-23-2009 at 17:16.
    i love my country , but scared to death of its government!

    Back in the Jeep life! no more small cars here!

  9. #9
    Chiks=Trouble XJ=:) CrewDawg15/22's Avatar
    Join Date
    Apr 2009
    Location
    North Las Vegas
    Posts
    386

    Branch
    Air Force
    Status
    Serving
    Served
    1990 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just a stupid idea, does the key stick in the start position. Does it die when the key pops into the the run position. I had that problem with my MJ it turned out to be the ignition Switch. if it sticks in the Start position it will run and the starter will continue to operate but you will not have any voltage or dash lights untill it pops back to run.
    "If it Turns, Burns, Banks, and Rolls Crew Chiefs made it do it."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]