User Tag List

Results 1 to 8 of 8

Thread: A little grind going into REV

  1. #1
    Newbie
    Join Date
    Mar 2009
    Location
    Dillsburg
    Posts
    8

    Branch
    Navy
    Status
    Retired
    Served
    1989 to 2009

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default A little grind going into REV

    Hi
    I have a 95 YJ that I bought used about a year ago. It had about 85K then and about 88K now. The problem that surfaced about a month or two ago is that whenevr I shift into reverse there is a little bit of gear grinding. Occasionally there is a little bit going into other gears as well but rarely (this could be my horrific shifting abilities ). The guy I purchased it from said that he changed the clutch not long before I bought it. Any help would be appreciated.

  2. #2
    Land Squid Jeffb_79's Avatar
    Join Date
    May 2008
    Location
    Fairfax, VA
    Posts
    3,593

    Branch
    Navy
    Status
    Served
    Served
    1999 to 2010

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    What trans is it?
    I'm not sure if they used synchro's in whatever trans you've got, but when mine started going out in my car it would grind going into a specific gear. Try revving your engine up a tad and then putting it into reverse... see if the grind doesn't go away or get better.

    When was the last time the fluid's been changed out?
    If you haven't changed it, for all you know it's gone 88k miles without a change. I'd flush it all out and replace it.

  3. #3
    Still Growing Too! Big Green's Avatar
    Join Date
    Mar 2009
    Location
    College Station, TX
    Posts
    2,134

    Branch
    Marine Corps
    Status
    Served
    Served
    2004 to Present

    Closest Installation

    Fort Hood
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Before you shift into Reverse, first shift into 5th and then reverse.

  4. #4
    Has Pants Dunbar09JK's Avatar
    Join Date
    Jul 2009
    Location
    Killeen
    Posts
    63

    Branch
    Army
    Status
    Serving
    Served
    2004 to Present

    Closest Installation

    Fort Hood
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    agreed with big green, habit since i learned to drive manual, unless its my vw, i always go 1st to Rev, just second nature. My jk would drag into reverse, without 1st first
    http://www.dirtroad.com/jeepwave/

    Who needs big tires when you have these lockers, and a 4:1?
    http://www.rauschcreekoffroadpark.org/

  5. #5
    Newbie
    Join Date
    Mar 2009
    Location
    Dillsburg
    Posts
    8

    Branch
    Navy
    Status
    Retired
    Served
    1989 to 2009

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Jeffb, I have no idea what trans it is. How would I find out? I thought about changing the fluid but haven't gotten around to it yet, maybe this weekend. Thanks
    Big Green, I'll try the 5-R, see if that good. Thanks guys

  6. #6
    Snow Jeeper treefrog's Avatar
    Join Date
    Dec 2007
    Location
    Benton
    Posts
    177

    Branch
    Army
    Status
    Retired
    Served
    1986 to 2012

    Closest Installation

    Little Rock AFB
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The first thing to check would be the clutch fluid. Most likely it will be low. Since this problem just began happening and you've owned it for a year, something in the system is most likely failing. Could be the slave cylinder or throw out is going out depending on which setup you have.(wetness around the bottom of the bell housing if it's bad enough) Could also be the clutch master cylinder (fluid running down the firewall behind the carpet or possibly on the firewall in the engine bay) or the line.
    If the fluid is low, fill it, bleed it and try to find out if anything is leaking in the system. I really doubt it would be air in the system from the clutch replacement since it's been a year. Most likely it's the slave cylinder or clutch master cylinder.
    treefrog

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Location
    DeRidder
    Posts
    40

    Branch
    Army
    Status
    Retired
    Served
    1986 to 2008

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by jaxpax View Post
    Jeffb, I have no idea what trans it is. How would I find out? I thought about changing the fluid but haven't gotten around to it yet, maybe this weekend. Thanks
    Big Green, I'll try the 5-R, see if that good. Thanks guys

    Here is a link to help you ID your tranny.

    http://www.jeeptech.com/trans/

    I am guessing it is an AX-15, could be wrong.

    Sounds like your synchros may be going. However I just re-built my AX-15 ($350.00 for a rebuild kit) and mine does this slightly from time to time going into reverse as well. If it is doing it in other gears, getting stuck in one gear, or hard to shirt into a gear, it is time for a rebuild (your Synchgros are going out - some call them dog gears as well). They are made of Brass and do not last forever (my tranny had 141K on it when I had to re-build). I would check all of the above as well.
    91YJ, 350V8, headers, dual exhuast, Ford 8.8 rear, Dana 30 front, approx 6" suspension lift, 35" BFGs, 5 sp AX-15 with NP231, Warn 9.5 TI winch, Rhino lined, some more goodies as well.

  8. #8
    Senior Member
    Join Date
    Sep 2009
    Location
    Millington
    Posts
    1,342

    Branch
    Navy
    Status
    Served
    Served
    2007 to 2010

    Closest Installation

    Scott AFB
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    if its the ax-15 go into 5th before reverse all 4 of my tranny's have done it even with new syncros and instead of using gearoil for lube use motor oil
    Rocks to a Jeep are like crack to an addict

    Quote Originally Posted by Walter View Post
    Alcohol, Tobacco and Firearms should be a convienent store, not a government agency.
    Quote Originally Posted by trailsnail View Post
    Anything can be fixed with enough redneckery.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]