User Tag List

Results 1 to 7 of 7

Thread: 4-low not engaging

  1. #1
    Newbie
    Join Date
    Mar 2009
    Location
    Brunswick
    Posts
    15

    Branch
    Navy
    Status
    Serving
    Served
    2007 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 4-low not engaging

    I have a '98 xj and my 4-wheel drive high will lock in but 4-low won't. Any ideas why this might happen and how to fix it? thanks

  2. #2
    Mountain Valley Customs
    Join Date
    Jun 2008
    Location
    Millmont
    Posts
    1,438

    Branch
    Air Force
    Status
    Served
    Served
    1996 to 2005

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like your t-case linkage is out of adjustment. Try crawling under your rig and seeing if you can cycle the t-case shifter lever through all of the gears by hand. More than likely, the tension bolt/block on the shift linkage loosened.
    Mountain Valley Customs www.mvcustoms.com 570.217.7284
    Specializing in 4x4s and custom fabrication


  3. #3
    Newbie
    Join Date
    Mar 2009
    Location
    Brunswick
    Posts
    15

    Branch
    Navy
    Status
    Serving
    Served
    2007 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cool. that's kinda wat i read online. i'll check it out. seems like a pretty easy fix. thanks

  4. #4
    Bobble Head Jeeper trailsnail's Avatar
    Join Date
    Jan 2008
    Location
    Colorado Springs
    Posts
    4,637

    Branch
    Army
    Status
    Retired
    Served
    1991 to 2012

    Closest Installation

    Fort Carson
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's an easy fix, it just has to be adjusted. Just disconnect it when you try by hand.
    Sven
    Colorado Springs Chapter Calendar and News

    '04 Wrangler Rubi, 5.5" Extreme Duty LA, 35" Goodyear Duratrac's, Warn RC 9.0 (Sold - My life sucks)

  5. #5
    Newbie
    Join Date
    Mar 2009
    Location
    Brunswick
    Posts
    15

    Branch
    Navy
    Status
    Serving
    Served
    2007 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it was the linkage. there was a bushing that was worn out making the linkage loose. i fixed and it's working great now thanks guys.

  6. #6
    Bobble Head Jeeper trailsnail's Avatar
    Join Date
    Jan 2008
    Location
    Colorado Springs
    Posts
    4,637

    Branch
    Army
    Status
    Retired
    Served
    1991 to 2012

    Closest Installation

    Fort Carson
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Glad to hear that is all it was. Now go wheel it.
    Sven
    Colorado Springs Chapter Calendar and News

    '04 Wrangler Rubi, 5.5" Extreme Duty LA, 35" Goodyear Duratrac's, Warn RC 9.0 (Sold - My life sucks)

  7. #7
    Junior Member PC1's Avatar
    Join Date
    Dec 2009
    Location
    Fort Wayne
    Posts
    46

    Branch
    Army
    Status
    Served
    Served
    1993 to 2001

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Glad it was an easy fix bud
    2008 4Dr. JK Sahara
    Air Assault!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]