User Tag List

Results 1 to 3 of 3

Thread: random stalling 97 TJ

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Location
    Ft. Polk
    Posts
    334

    Branch
    Army
    Status
    Serving
    Served
    2006 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default random stalling 97 TJ

    so my jeeps being pretty tempremental(sp). Ill be driving idle is fine and everything and the jeep will just cut off, no shudder or anything. Ive changed plugs,wires,dist cap and rotor, iac,cleaned out my TB and tried the unplugging of the o2 sensor and nothing is helping. I did notice the other day i had some hoses laying on a plug wire and it had turned the outside a little black, and it did arc from the wire and shock the sh*t outta me, but would something as small as a plug wire cause it to just cut off? Im thinking this may be a coil problem any thoughts or suggestions would be great. EDIT! Well i was on the way to work today and it died on me and wouldnt start back up had to tow it home, it turns over but wont start and it seems to be getting spark, now im wondering had my fuel pump been dieing and finally took a dump on me?
    Last edited by Sniperx9119; 04-23-2010 at 13:04.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Location
    Millington
    Posts
    1,342

    Branch
    Navy
    Status
    Served
    Served
    2007 to 2010

    Closest Installation

    Scott AFB
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    check spark and fuel pressure at the rail then look into fuses i had the o2 sensor sort out on the exhaust manafold causing the heep to just turn over and not run
    Rocks to a Jeep are like crack to an addict

    Quote Originally Posted by Walter View Post
    Alcohol, Tobacco and Firearms should be a convienent store, not a government agency.
    Quote Originally Posted by trailsnail View Post
    Anything can be fixed with enough redneckery.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Location
    Ft. Polk
    Posts
    334

    Branch
    Army
    Status
    Serving
    Served
    2006 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by gearhead1985 View Post
    check spark and fuel pressure at the rail then look into fuses i had the o2 sensor sort out on the exhaust manafold causing the heep to just turn over and not run
    Well i have spark..and i checked the pressure fitting on the fuel rail(pushed in the nipple) and is kinda dribbled out..i did that twice then the frickin thing started up..i pulled it into the drive way and then it stalled again..did the whole bs of starting and stalling for like 20mins..im thinkin fuel filter but lame part is fuel filter is with the pump in the tank

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]