User Tag List

Results 1 to 7 of 7

Thread: Chrysler 999

  1. #1
    War Eagle Me+3's Avatar
    Join Date
    Dec 2009
    Location
    Rapid City
    Posts
    163

    Branch
    Air Force
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Chrysler 999

    My transmission is not shifting correctly. It doesn't delay between 1st and 2nd gear or between 2nd and 3rd. there isn't a vacuum modulator or any type of electrical wire that i can find which would serve the purpose of determining when the trany should shift. I am able to shift manually. I think it may have something to do with the accelerator linkage, since i installed my EMPI. Any help would be great.
    85 CJ7 4.0 head Mopar MPFI 4.5'' suspension 1'' body lift 35 BFG 4:56 and Detriot lockers F&R 1 peice rear axel

  2. #2
    Newbie viper21700's Avatar
    Join Date
    May 2010
    Location
    Virginia Beach
    Posts
    21

    Branch
    Navy
    Status
    Serving
    Served
    1999 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    One what year is the jeep? Two, on the tranny, there is a tranny speed sensor. This sensor on chrysler made trannys are notorious for going out, my 99 Dakota (which uses the same tranny the XJ's and GC's use, and I think the auto TJ's as well) had it go out last year. It wouldnt up or downshift automatically. The sensor was 50$ and took me ten minutes and an adjustable wrench to change. If I remember correctly it was on the passenger side of the transmission, but I might be wrong... JMTC

  3. #3
    War Eagle Me+3's Avatar
    Join Date
    Dec 2009
    Location
    Rapid City
    Posts
    163

    Branch
    Air Force
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The jeep is an 85 Cj7. I have found the sensor where the neutral and reverse switches conect to the transmition. Perhaps the speed sensor is also part of that conection. It is located on the driverside very close to where my shifter cable conects as well. I will have to look into replacing that.
    85 CJ7 4.0 head Mopar MPFI 4.5'' suspension 1'' body lift 35 BFG 4:56 and Detriot lockers F&R 1 peice rear axel

  4. #4
    Newbie viper21700's Avatar
    Join Date
    May 2010
    Location
    Virginia Beach
    Posts
    21

    Branch
    Navy
    Status
    Serving
    Served
    1999 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ok, on that model, isnt ran off of a sensor, uses a kickdown cable, runs from the top of the tranny to the carb unit. Either its broken, disconnected, or out of adjustment.

  5. #5
    War Eagle Me+3's Avatar
    Join Date
    Dec 2009
    Location
    Rapid City
    Posts
    163

    Branch
    Air Force
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yea that's what i was told. I have looked at the cable, but i'm not sure of how to adjust that cable. Thanks for the help. I will have to mess with it until i get it straightened out. Thanks again
    85 CJ7 4.0 head Mopar MPFI 4.5'' suspension 1'' body lift 35 BFG 4:56 and Detriot lockers F&R 1 peice rear axel

  6. #6
    Newbie viper21700's Avatar
    Join Date
    May 2010
    Location
    Virginia Beach
    Posts
    21

    Branch
    Navy
    Status
    Serving
    Served
    1999 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    To adjust the cable, it should have a type of clamp that you can loosen and adjust through the clamp, then tighten down. Best bet is trace the cable back to the tranny, and make sure the cable is intact with no kinks first.

  7. #7
    Junior Member CJ Chet's Avatar
    Join Date
    Mar 2008
    Location
    Yorktown, Va.
    Posts
    382

    Branch
    Army Reserves
    Status
    Retired
    Served
    1968 to 2008

    Closest Installation

    Fort Eustis
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    '86 CJ7, 265 CI, TF999, Weber 38, DUI, Borlas, 4"BDS.
    '04 TJ Sahara - Lot's of stuff pending!
    '00 TJ Sahara (Chick Jeep - wife's)!
    ____________________________________________
    Every solution breeds new problems!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]