User Tag List

Results 1 to 5 of 5

Thread: cj5 wipers

  1. #1
    1980 Golden Eagle CJ5
    Join Date
    Apr 2010
    Location
    perry
    Posts
    16

    Branch
    Marine Corps
    Status
    Served
    Served
    1981 to 1991

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default cj5 wipers

    i ran into a little problem yesterday. while driving home yesterday, it began to rain. i turned on my wipers and nothing. i pull over and check things out. turn the jeep off. few minutes later i crank up the ole jeep and wipers work. throughout the rest of my ride home (bout 160 miles) im in rain, out of rain...wipers on/ wipers off. worked great. finally bout 25 miles from the house, i went to turn wipers back on as i reentered another shower aand nothing. i made it home finally. heres what ive found..the wiper arms lock up at rest. it actually bows out the driver side where the wiper attaches. the arms from the motor when at rest appear to look straight. is this a common promblem with the cj's? what do i do to fix it? the switch works, the wiper motor works...its just that the arms at rest set themselves so as when you turn the wipers on, its in a position that it cant move it if that makes sense. sorry kinda long..trying to put out sufficient information to help figure this out. dont know if i need to order a new wiper arms (the thing from the motor to the wipers themselves) or if i can fix this. i did notice that on the driver side, the thing the wiper blade attaches to...where it comes through the windshield, aappears to bow out a bit..possibly causing it to bind??? appreciate any help/suggestions.

  2. #2
    Junior Member bergherd's Avatar
    Join Date
    Jul 2009
    Location
    Colorado Springs
    Posts
    35

    Branch
    Army
    Status
    Serving
    Served
    1987 to Present

    Closest Installation

    Fort Carson
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    This probably will not help but I have the same problem every once in a while. I just turn the wipers off and then back on and they work. I'll feel your pain!

  3. #3
    Got Your Back jeepinjp's Avatar
    Join Date
    Apr 2008
    Location
    wanaque
    Posts
    3,848

    Branch
    Marine Corps
    Status
    Served
    Served
    1980 to 1981

    Closest Installation

    McGuire AFB
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    it is likely that the pivot points on the wiper linkage is rusty and you may get away with just spraying some PB on linkage..
    JP

    911
    NEVER FORGET
    olllo
    Semper Fidelis

    "THE ONLY THING NECESSARY FOR EVIL TO TRIUMPH IS FOR GOOD MEN TO DO NOTHING". ...... EDMUND BURKE.....

    PS3 gamer tag- jeepinjp/clan tag- MJ COD:MW2

    WFTW http://www.wheelersforthewounded.org/
    WFTWNJ http://wheelersforthewoundednj.org
    NJJC http://www.northjerseyjeepclub.org/
    NOHVCC http://www.nohvcc.org
    BRC http://www.sharetrails.org/ B.O.D. 2009 V.P. 2011-2013 Pres. 2013-2015


    I work hard because millions on welfare depend on me....

  4. #4
    1980 Golden Eagle CJ5
    Join Date
    Apr 2010
    Location
    perry
    Posts
    16

    Branch
    Marine Corps
    Status
    Served
    Served
    1981 to 1991

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks for the replys. ive been out working on them and this is what ive found. a p.o. has been in there and when reassembling the arms, they were put on wrong. the arm from the motor attaches to the wiper first then the long arm to the passenger wiper. also appears that the short arm was also on so that the bushings in the arms were facing the front of the vehicle instead of to the rear so as the flat part of the bushing rides against the the other bushing..if that makes sense. it made sense when i seen it. and it was installed with long arm first, then short arm. like that and short arm on backwards, the whole thing was binding up not moving. anyways i put the arms on in the correct order and waalaa...wipers work. i know the p.o....and talked with him about any issues with the wipers...he said he just reached out and pulled the wiper til it started working...wtfoxtrot???? the only issue i see now is when it hits its stop in order to cycle back..where the drivers side thing that sticks thru the windshield and wiper arm attaches, i can see it flex. passenger side doesnt do that. if i can figure out a way to stop the flexing now, id be much happier. i would think eventually it will fatigue the metal around it and start cracking. thanks again for the suggestions. someday i will figure how to put pics of my pride and joy...my 1980 golden eagle cj5...on here. take care

  5. #5
    1980 Golden Eagle CJ5
    Join Date
    Apr 2010
    Location
    perry
    Posts
    16

    Branch
    Marine Corps
    Status
    Served
    Served
    1981 to 1991

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    bergherd...it can suck cause here in florida, normal summer time, hot/humid and rain!!! i dont mind tooooo much of getting a little wet, but i dont have a back window so as i was driving and the wipers quit working, my windshield was wet on the outside and the inside..haha luckly this was daytime and if it got to bad, id just pull over (did twice). not worth getting in a wreck.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]