User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Jeep Won't Stay Running - May Be Linked To Previous Problem

  1. #1
    Non-MVC Supporter Military Jeeper's Avatar
    Join Date
    Feb 2008
    Location
    San Diego
    Posts
    512

    Branch
    Navy
    Status
    Serving
    Served
    1994 to Present

    Closest Installation

    Fort Myer
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Jeep Won't Stay Running - May Be Linked To Previous Problem

    So I finally got my Jeep to turn over from the starter problem I had at the below link but I think something I may have done to get the Jeep running again with regards to the starter may have caused the Jeep to not want to stay running.

    http://www.jeepforum.com/forum/f8/st...33/index3.html

    Symptoms:
    - Jeep won't stay running above 500 rpms
    - Smoke comes out exhaust
    - Must keep pressure on pedal otherwise it will stall
    Thoughts?
    NOTE: I DO NOT ENDORSE MOUNTAIN VALLEY CUSTOMS (MVC) FOR ANY 4x4 MODIFICATIONS - PM ME IF YOU HAVE QUESTIONS WHY!

    (To those who wonder, I am NOT the club founder, this has been my screen name for over 10 yrs on all other forums and ironically this site is called "Military Jeepers"......contact miljeep for forum related questions)

  2. #2
    Senior Member jeepdreamer's Avatar
    Join Date
    Oct 2008
    Location
    Ft Myer, Va
    Posts
    9,105

    Branch
    Army
    Status
    Serving
    Served
    1991 to Present

    Closest Installation

    Fort Myer
    Mentioned
    92 Post(s)
    Tagged
    1 Thread(s)

    Default

    What color smoke from the exhaust? Does it smell a lot like it is running rich (unburned fuel)? Does the power seem to still be there?

  3. #3
    Administrator miljeep's Avatar
    Join Date
    Dec 2007
    Location
    Anchorage
    Posts
    10,370

    Branch
    Army
    Status
    Serving
    Served
    1997 to Present

    Closest Installation

    Fort Richardson
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)

    Default

    that happened to me with an old car I had. If I remember correctly, I had blown the head gasket. It was a long time ago and a lot of cars ago, so I am not 100% sure. I just remember that I had to run all the red lights on this one strip of highway by our house by driving on the shouders of the road because if I slowed down any the car would die.
    Last edited by miljeep; 09-18-2010 at 17:20.

  4. #4
    Non-MVC Supporter Military Jeeper's Avatar
    Join Date
    Feb 2008
    Location
    San Diego
    Posts
    512

    Branch
    Navy
    Status
    Serving
    Served
    1994 to Present

    Closest Installation

    Fort Myer
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by jeepdreamer View Post
    What color smoke from the exhaust? Does it smell a lot like it is running rich (unburned fuel)? Does the power seem to still be there?
    It's a white smokey color and it smells very very rich!!! One of my fears is that when the electric fan button got shut off a couple days ago and it got to 240+ temp (was idling in the parking lot, not driving when it reached that temp). I'm wondering if the head gasket is blown?

    Would cranking on the bolt inside the pulley to check the teeth on the flywheel cause any oddities such as this?
    NOTE: I DO NOT ENDORSE MOUNTAIN VALLEY CUSTOMS (MVC) FOR ANY 4x4 MODIFICATIONS - PM ME IF YOU HAVE QUESTIONS WHY!

    (To those who wonder, I am NOT the club founder, this has been my screen name for over 10 yrs on all other forums and ironically this site is called "Military Jeepers"......contact miljeep for forum related questions)

  5. #5
    Newbie Walldo's Avatar
    Join Date
    Sep 2010
    Location
    Albuquerque Area
    Posts
    17

    Branch
    Air Force
    Status
    Retired
    Served
    1984 to 2006

    Closest Installation

    Kirtland AFB
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Military Jeeper View Post
    It's a white smokey color and it smells very very rich!!! One of my fears is that when the electric fan button got shut off a couple days ago and it got to 240+ temp (was idling in the parking lot, not driving when it reached that temp). I'm wondering if the head gasket is blown?

    Would cranking on the bolt inside the pulley to check the teeth on the flywheel cause any oddities such as this?
    Should not have made it do that, when you rotated the crank did you remove the plug's? If so you did you replace the wires in correct order? Wrong firing order will cause this symptom. Good Luck, Walldo
    New to me 2006 LJ Rubicon, Just Getting Started
    Gone but not forgotten: 08 JK Rubicon Unlimited, 3.5 Nth/AEV Suspension, Currie Control Arms, AEV Front and Rear Bumper
    5.13 Gears, Riddler Covers, Warn 9.5 ti, IPF Lights, Pintler Wheels, AEV Hood
    Retired Air Froice 1984-2006

  6. #6
    Non-MVC Supporter Military Jeeper's Avatar
    Join Date
    Feb 2008
    Location
    San Diego
    Posts
    512

    Branch
    Navy
    Status
    Serving
    Served
    1994 to Present

    Closest Installation

    Fort Myer
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Walldo View Post
    Should not have made it do that, when you rotated the crank did you remove the plug's? If so you did you replace the wires in correct order? Wrong firing order will cause this symptom. Good Luck, Walldo
    No I didn't remove the plugs or wires.
    NOTE: I DO NOT ENDORSE MOUNTAIN VALLEY CUSTOMS (MVC) FOR ANY 4x4 MODIFICATIONS - PM ME IF YOU HAVE QUESTIONS WHY!

    (To those who wonder, I am NOT the club founder, this has been my screen name for over 10 yrs on all other forums and ironically this site is called "Military Jeepers"......contact miljeep for forum related questions)

  7. #7
    Senior Member jeepdreamer's Avatar
    Join Date
    Oct 2008
    Location
    Ft Myer, Va
    Posts
    9,105

    Branch
    Army
    Status
    Serving
    Served
    1991 to Present

    Closest Installation

    Fort Myer
    Mentioned
    92 Post(s)
    Tagged
    1 Thread(s)

    Default

    But you did have the wires off when you were looking at the HEI didn't you? Maybe they got crossed somehow...I'd start there. If the smoke is rich fuel then I would believe its not getting enough/correct spark. Timeing. If the smokes white and not so fuel smelling it could be a HG...thats kinda a hit or miss honestly.

  8. #8
    Non-MVC Supporter Military Jeeper's Avatar
    Join Date
    Feb 2008
    Location
    San Diego
    Posts
    512

    Branch
    Navy
    Status
    Serving
    Served
    1994 to Present

    Closest Installation

    Fort Myer
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nope. Never removed any wires outside the solenoid and they are correct. I'm guessing timing.........had trouble with it previously. Could be the DUI as well as the bolt holding it down worked it's way loose twice before I got it back. I wish I was a mechanic, this $hit is pissing me off. Sucks that I dropped $15k to get my Jeep back AFU!!!
    NOTE: I DO NOT ENDORSE MOUNTAIN VALLEY CUSTOMS (MVC) FOR ANY 4x4 MODIFICATIONS - PM ME IF YOU HAVE QUESTIONS WHY!

    (To those who wonder, I am NOT the club founder, this has been my screen name for over 10 yrs on all other forums and ironically this site is called "Military Jeepers"......contact miljeep for forum related questions)

  9. #9
    Newbie Walldo's Avatar
    Join Date
    Sep 2010
    Location
    Albuquerque Area
    Posts
    17

    Branch
    Air Force
    Status
    Retired
    Served
    1984 to 2006

    Closest Installation

    Kirtland AFB
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like timming is way out. does it run better if you adjust timming? Try turning the distrubitor when running, to see if it gets any better.
    New to me 2006 LJ Rubicon, Just Getting Started
    Gone but not forgotten: 08 JK Rubicon Unlimited, 3.5 Nth/AEV Suspension, Currie Control Arms, AEV Front and Rear Bumper
    5.13 Gears, Riddler Covers, Warn 9.5 ti, IPF Lights, Pintler Wheels, AEV Hood
    Retired Air Froice 1984-2006

  10. #10
    Senior Member jeepdreamer's Avatar
    Join Date
    Oct 2008
    Location
    Ft Myer, Va
    Posts
    9,105

    Branch
    Army
    Status
    Serving
    Served
    1991 to Present

    Closest Installation

    Fort Myer
    Mentioned
    92 Post(s)
    Tagged
    1 Thread(s)

    Default

    I suck at doing diagnostics without hands on. With that in mind I am trying to help if I can.?. So bare with me ok?
    The white smoke DOES smell like fuel....like very heavy unburned gas oder? Or is there a chance it has a slightly sweeter smell as from antifreeze?
    One option is to pull and examine each spark plug to see if any are fowled. Any Chilton/Haynes manual has a color guide to show what color and conditions the plug is in could mean.
    Was this motor rebuilt when "you know who" did all the work on it? If not, how many miles would you say are on it? Trying to gather intel to offer better advice so bare with us!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]