User Tag List

Results 1 to 2 of 2

Thread: 87 xj no power in engine compartment

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Location
    madison tennessee
    Posts
    56

    Branch
    Army
    Status
    Served
    Served
    1987 to 1990

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Army 87 xj no power in engine compartment

    i have a 87 xj chief with no power going into the engine compartment no lights, nogauges, no starter, no nothing tested it with a test light and meter have juice just no actions the power seats work great but the power windows dont even work. checked grounds, replaced starter relay, cleaned battery post clean nss, cleaned ground @ engine , cleaned and check plug in firewall i could understand it not starting but why no headlights. did they put a factory alarm system on these cause i found a yellow box under the dash that had a plug with about 10 wires going into with amc on it and a sensitivity adjustment. jeep was wheeled one week end then drove for 3 days drove home from work parked and then this crap started. damn renix wiring!!!!!!!

  2. #2
    mors tua, vita mea kheihn's Avatar
    Join Date
    Nov 2010
    Location
    St Paul
    Posts
    1,602

    Branch
    Marine Corps
    Status
    Served
    Served
    1998 to 2006

    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by yellowxed View Post
    i have a 87 xj chief with no power going into the engine compartment no lights, nogauges, no starter, no nothing tested it with a test light and meter have juice just no actions the power seats work great but the power windows dont even work. checked grounds, replaced starter relay, cleaned battery post clean nss, cleaned ground @ engine , cleaned and check plug in firewall i could understand it not starting but why no headlights. did they put a factory alarm system on these cause i found a yellow box under the dash that had a plug with about 10 wires going into with amc on it and a sensitivity adjustment. jeep was wheeled one week end then drove for 3 days drove home from work parked and then this crap started. damn renix wiring!!!!!!!
    I had the same problem with my 90 YJ. I replaced the Ignition Relay (Ignition switch) and it fired right up.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]