User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Tach trouble

  1. #1
    Administrator korisu56's Avatar
    Join Date
    Dec 2007
    Location
    Ft Gordon
    Posts
    11,020

    Branch
    Army
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default Tach trouble

    So I had a tach put in but its not reading well at all. Its an '84 CJ7 w/ 258. Gauges are Autometer Phantoms.

    It'll read at idle and when I rev in neutral. Under load however, it does not read accurately. It'll 'top out' at 1500 rpms and 'bottom out' at 1000.

    @sincitycj Did you wind up putting a tach in as well?

  2. #2
    I am a chapter of one sincitycj's Avatar
    Join Date
    Dec 2007
    Location
    Las Vegas, Nv.
    Posts
    10,672

    Branch
    Army
    Status
    Served
    Served
    1985 to 1989

    Closest Installation

    Nellis AFB
    Mentioned
    47 Post(s)
    Tagged
    1 Thread(s)

    Default

    I did mount an Equss on my column and to be honest, I've never paid attention to what I read when I back up. How did you wire yours up? Did you wire it to the ignition module or to the coil? It sounds like you may have it set to the wrong number of cylinders, don't ask how I know that or may just have a bad connection.
    @korisu56
    Quote Originally Posted by usnavymitchells View Post
    went to google to see if I too was a dumb ass!!! Well actually I am.

    http://www.sincityrubs.com/

  3. #3
    Administrator korisu56's Avatar
    Join Date
    Dec 2007
    Location
    Ft Gordon
    Posts
    11,020

    Branch
    Army
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Lemme have a look and I'll tell you.

  4. #4
    Administrator korisu56's Avatar
    Join Date
    Dec 2007
    Location
    Ft Gordon
    Posts
    11,020

    Branch
    Army
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    @sincitycj

    It's wired to the tach terminal on the HEI

  5. #5
    I am a chapter of one sincitycj's Avatar
    Join Date
    Dec 2007
    Location
    Las Vegas, Nv.
    Posts
    10,672

    Branch
    Army
    Status
    Served
    Served
    1985 to 1989

    Closest Installation

    Nellis AFB
    Mentioned
    47 Post(s)
    Tagged
    1 Thread(s)

    Default

    Double check the switches on the back of the tach. If I remember what I saw on Autometer's sight it should be switch one is down and switch two should be up. If they are right try hooking the tach up to the coil and see if that changes the readings. @korisu56
    Quote Originally Posted by usnavymitchells View Post
    went to google to see if I too was a dumb ass!!! Well actually I am.

    http://www.sincityrubs.com/

  6. #6
    Administrator korisu56's Avatar
    Join Date
    Dec 2007
    Location
    Ft Gordon
    Posts
    11,020

    Branch
    Army
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Alright. I'll attempt to get at the switches. I'll look at the site too. Wish I didn't have to do this shit, but the tach and the fuel gauge are the only ones with hiccups. I think I need to change the fuel sending unit. That should be a hoot. Thanks dude. I still need to go snap pics of the work I had done

  7. #7
    I am a chapter of one sincitycj's Avatar
    Join Date
    Dec 2007
    Location
    Las Vegas, Nv.
    Posts
    10,672

    Branch
    Army
    Status
    Served
    Served
    1985 to 1989

    Closest Installation

    Nellis AFB
    Mentioned
    47 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by korisu56 View Post
    Alright. I'll attempt to get at the switches. I'll look at the site too. Wish I didn't have to do this shit, but the tach and the fuel gauge are the only ones with hiccups. I think I need to change the fuel sending unit. That should be a hoot. Thanks dude. I still need to go snap pics of the work I had done
    Don't sweat it bro. The switches shouldn't be too bad, looking at the site they are on the back side of the tach. Is yours in dash mounted? If you need anything else drop me a line or give me a call. What kind of hiccups are you having with the fuel gauge?
    Quote Originally Posted by usnavymitchells View Post
    went to google to see if I too was a dumb ass!!! Well actually I am.

    http://www.sincityrubs.com/

  8. #8
    Administrator korisu56's Avatar
    Join Date
    Dec 2007
    Location
    Ft Gordon
    Posts
    11,020

    Branch
    Army
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Same issues I had with the stock gauge. Inaccurate reading. I thought I got lucky cause I filled up and it read full. Then after driving it went back down to E (not on the stop needle, just on E). 26 years old. Probably due for a sending unit. haha

  9. #9
    I am a chapter of one sincitycj's Avatar
    Join Date
    Dec 2007
    Location
    Las Vegas, Nv.
    Posts
    10,672

    Branch
    Army
    Status
    Served
    Served
    1985 to 1989

    Closest Installation

    Nellis AFB
    Mentioned
    47 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by korisu56 View Post
    Same issues I had with the stock gauge. Inaccurate reading. I thought I got lucky cause I filled up and it read full. Then after driving it went back down to E (not on the stop needle, just on E). 26 years old. Probably due for a sending unit. haha
    Sending unit could be a possability. What ohms or part number gauge did you get? The fuel gauge should be rated at 73 ohms empty/23 ohms at 1/2 tank/10 ohms when full. Here's a pretty good link for testing gauges on a CJ. If you end up having to replace the sending unit make sure the ohms match the gauge.
    Quote Originally Posted by usnavymitchells View Post
    went to google to see if I too was a dumb ass!!! Well actually I am.

    http://www.sincityrubs.com/

  10. #10
    I am a chapter of one sincitycj's Avatar
    Join Date
    Dec 2007
    Location
    Las Vegas, Nv.
    Posts
    10,672

    Branch
    Army
    Status
    Served
    Served
    1985 to 1989

    Closest Installation

    Nellis AFB
    Mentioned
    47 Post(s)
    Tagged
    1 Thread(s)

    Default

    How's did this work out @korisu56
    Quote Originally Posted by usnavymitchells View Post
    went to google to see if I too was a dumb ass!!! Well actually I am.

    http://www.sincityrubs.com/

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]