User Tag List

Results 1 to 7 of 7

Thread: MPG vs Tires

  1. #1
    Newbie HAMM's Avatar
    Join Date
    Jul 2008
    Location
    CAPE MAY
    Posts
    16

    Branch
    Coast Guard
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default MPG vs Tires

    What is the average MPG for a 2.5L pushin 31in mudd terrains? I have to prove to the wife that its not to bad... Right know i get about 150 miles to the tank with 29's ( sound normal to yall?). But i've got the 31's in the shed

  2. #2
    usnavymitchells
    Guest

    Default

    150 miles out of a tank a gas. What are you pulling behind you.....LOL
    I get around 16.5 MPG around 250 miles (low level fuel light on) out of a tank. With a 4.0 and 30" tires. I would have thought a higher mileage out of the 2.5.

  3. #3
    No Mas Jeepalonie
    Join Date
    May 2008
    Location
    Clarksville
    Posts
    5,668

    Branch
    Army
    Status
    Serving
    Served
    1992 to Present

    Closest Installation

    Fort Campbell
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)

    Default

    yea that mileage is awful. With my 4.0 on 35's and 4.56 gears I still got 9MPG

    I would say wife's opinion be damned and put the 31's on. Your not going to notice a difference with it that bad anywya. What you WILL notice is a power loss
    Jeepless Again

    2008 Ford F150

  4. #4
    Just a country boy. distortedtj's Avatar
    Join Date
    Jun 2008
    Location
    WAFB
    Posts
    419

    Branch
    Air Force
    Status
    Serving
    Served
    2004 to Present

    Closest Installation

    Whiteman AFB
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    what size tank you have?
    See you on the trail.....TREAD LIGHTLY!

    Wars may come and go but, my soldiers remain eternal.

  5. #5
    Junior Member crlovet's Avatar
    Join Date
    Jul 2008
    Location
    Yorktown
    Posts
    357

    Branch
    Air Force
    Status
    Serving
    Served
    2001 to Present

    Closest Installation

    Langley AFB
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Fred View Post
    What you WILL notice is a power loss

    Quoted for emphasis! I had a 2.5 with 31's, holy [email protected] was that thing slow!!! I used to get passed by old ladies in motor homes giving me the finger!!! if/when you put those tires on re gear that poor thing

  6. #6
    Junior Member soup31314's Avatar
    Join Date
    Jul 2008
    Location
    Plymouth
    Posts
    289

    Branch
    Army
    Status
    Served
    Served
    1994 to 2007

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I get about 180 a tank with my 2.5l on 33's. The gas tank is 12 gallons.

    When I was running my 31's I would get 220 a tank out of it. Great thing about the 2.5l it came with 4.11 gears where as the 4.0l came with 3.73(not sure on the # and depends on the year too).

    Germanjeep you are right about that though I get passed by everyone on the highway. That is why I stay off it as much as possible. I get better gas mileage when I'm driving back roads then on the highway.

    But also I do have a check engine light on for my TPS reading to high volts.
    The grunt in me run it till it breaks then get a wrench to fix it!

    Good leaders lead from the front

    Sgt Crockett, PFC Rockhold, SFC Davis, CPL Gomez, CPL Daiz, SPC Wells, CPL Shanks, CPT DiCenzo

    8 Men that gave there all so we could live free!!!!!!!

  7. #7
    Newbie HAMM's Avatar
    Join Date
    Jul 2008
    Location
    CAPE MAY
    Posts
    16

    Branch
    Coast Guard
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    So german jeep, what could i do to fix this possible fuel air mix problem? I do have a hole in the exhaust mani. Could that be a part of the problem? Or maybe it could be the missing hose that is supposed to be leading from the valve cover to the intake mani thats not there....?? Any ideas? I've run sea foam and also the fuel injector cleaner throught the tank. Could it just be a fuel filter problem?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]