User Tag List

Results 1 to 9 of 9

Thread: 93 XJ being tarded

  1. #1
    DEATH BEFORE SHORE DUTY! SquiDMonkeY's Avatar
    Join Date
    Jun 2008
    Location
    Defiance
    Posts
    536

    Branch
    Navy
    Status
    Serving
    Served
    2000 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 93 XJ being tarded

    Okay, so suggestions please. here's what's going. I was driving home from work friday, stopped at DQ to get the wife a blizzard. Got back into the jeep and it would not start. Figured it was the NSS (have had problems with this before) and it just needed cleaning. usually rocking the jeep will get it working again. So I rocked it back and forth and shifted through all the positions to try and get the switches unstuck. Ended up leaving it in the DQ parking lot for the night and had a tow truck come saturday and tow it to my house, after i tried to jump start it. Took out the NSS and cleaned it. Sure enough the switches on the inside where stuck, the springs were not pushing them out. No contact was made. So after cleaning and re-assembly. Started it up just fine. Well sunday mornin I tried to start it, no luck. I checked my battery voltage and it was low. Tried to jump it, nothing. Took the battery out and took it to autozone. Charged up the battery and went home then it started up just fine. yay. Tuesday morning it was dead again. Again it would not jump. Took it to Auto zone and they charged it, and it started just fine again.

    So summary.. Wont jump start, and battery keeps draining. A few people told me to check the alternator. i wont be able to do that this weekend when I got more time. Any other suggestions? also, just in case the alternator is bad, I do plan on turning this into just an offroad vehicle (in a few years of course) including some external lights and such, What size alternator do you guys recommend?

    Appreciate it.
    93 Cherokee Sport - Mine
    09 Dodge Journey - ComNavWife's

  2. #2
    darwinism at its best irish1371's Avatar
    Join Date
    Jun 2008
    Location
    St. George
    Posts
    1,332

    Branch
    Marine Corps
    Status
    Served
    Served
    1996 to 2002

    Closest Installation

    Yokota AB
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    I find that when it wont jump you need to look at the grounds and neg cable. next time you try to jump it feel the jumper cables and see if they are getting warm.

    If your neg cable is shot then the smaller grounds will usually let most systems work but the batt will not charge properly and the other grounds will not be enough for a good circuit to start the vehicle.
    "Some people wonder their whole lives if they will ever make a difference. Marines don't have that problem." Pres. Ronald Reagan
    Army vs Marines = http://www.youtube.com/watch?v=_2M7ckkxQLU

  3. #3
    DEATH BEFORE SHORE DUTY! SquiDMonkeY's Avatar
    Join Date
    Jun 2008
    Location
    Defiance
    Posts
    536

    Branch
    Navy
    Status
    Serving
    Served
    2000 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    the vehicle will start, if i put a freshly charged battery in there. Starts up no problem. However, I'll check that later on tonight when I get off work.
    93 Cherokee Sport - Mine
    09 Dodge Journey - ComNavWife's

  4. #4
    Time n Money Ghost00TJ's Avatar
    Join Date
    May 2008
    Location
    Missouri
    Posts
    9,111

    Branch
    Army
    Status
    Retired
    Served
    1986 to 2008

    Closest Installation

    Fort Leonard Wood
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    while running the local autozone (at least here) can go outside and check the battery and charging system while in the car, load tester I think is what its called.
    F'it, aint my Jeep!
    Beer does a Jeep Good

  5. #5
    darwinism at its best irish1371's Avatar
    Join Date
    Jun 2008
    Location
    St. George
    Posts
    1,332

    Branch
    Marine Corps
    Status
    Served
    Served
    1996 to 2002

    Closest Installation

    Yokota AB
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    in that case it sounds like a dead/shorted cell in the battery. A load test would show if the battery is good to go or not. Good luck with it bud let us know how it works out
    "Some people wonder their whole lives if they will ever make a difference. Marines don't have that problem." Pres. Ronald Reagan
    Army vs Marines = http://www.youtube.com/watch?v=_2M7ckkxQLU

  6. #6
    Winning! friskeljr's Avatar
    Join Date
    Aug 2008
    Location
    Las Vegas
    Posts
    2,855

    Branch
    Air Force
    Status
    Serving
    Served
    2007 to Present

    Closest Installation

    Nellis AFB
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had something similar happen to the 84 trans am that i had. I checked everything and the negative battery cable had a spot where the insulation had rubbed off or what ever and so it was shorting out. after i replaced that i took it to autozone and they did that load test or what ever its called, and the battery and alternator were both shot because of the short in the ground wire from the battery.

  7. #7
    DEATH BEFORE SHORE DUTY! SquiDMonkeY's Avatar
    Join Date
    Jun 2008
    Location
    Defiance
    Posts
    536

    Branch
    Navy
    Status
    Serving
    Served
    2000 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've had the battery tested at autozone and their test says it's good. I didn't get any time to check it out last night, probably wont be able to look at it tonight either. Going to have to wait till friday and this weekend. Recruiting duty blows.
    93 Cherokee Sport - Mine
    09 Dodge Journey - ComNavWife's

  8. #8
    DEATH BEFORE SHORE DUTY! SquiDMonkeY's Avatar
    Join Date
    Jun 2008
    Location
    Defiance
    Posts
    536

    Branch
    Navy
    Status
    Serving
    Served
    2000 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    so, just thought id let everyone know what happend. Saturday came around and I had time to work on the Jeep. Removed the alternator and had it tested. Failed all 3 tests at autozone. While i was there I had them charge my battery as well, just to make sure it was fully charged and good to go. Put the new alternator in, as well as replaced the serpentine belt, figured since I had it off, might as well replace it. Anyways, got it all set up, and tried to start it. Nothing. I was furious. Figured it was getting late, so I would wait till sunday. Started working on it sunday, figured "hey, maybe I had more than two things go bad on me.. (the NSS was first and then the alternator) So i busted out the Fluke meter and started taking some readings. Everything read fine. So i figured "lemme double check the battery just to see..."
    I put the fluke across the battery leads and checked voltage. 12.35 Little low for a "Freshly charged" battery. Im begining to think autozone didn't let it charge completly. Anyways, I told my wife to crank it so I could see what kinda draw I was getting.. Well I'll be damn if the thing didn't start right up no problem. Could it be possibly the teeny tiny amount of amperage from my flukes 9V battery was enough to give it that extra omph it needed? No clue, and I dont wanna wast time with the math either, All I need to know is it starts now and I got no problems. Battery charges from the alternator and everything is good. Now onto that lift kit...
    93 Cherokee Sport - Mine
    09 Dodge Journey - ComNavWife's

  9. #9
    Junior Member
    Join Date
    May 2008
    Location
    New Orleans
    Posts
    68

    Branch
    Marine Corps
    Status
    Serving
    Served
    1997 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    COuld have been a bad contact on the battery. Good luck on that lift kit!
    2006 Rubicon Unlimited, 6" Nth degree LA, RE remote reservoir shocks, 4.88's, Alloy USA axles, Yukon Super Joints, Warn Power Plant, Warn bumpers, custom winch plate, and more then I have room to list!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]