User Tag List

Page 2 of 6 FirstFirst 123456 LastLast
Results 11 to 20 of 60

Thread: Wife's Waggy "Walter"

  1. #11
    Senior Member jeepdreamer's Avatar
    Join Date
    Oct 2008
    Location
    Ft Myer, Va
    Posts
    9,010

    Branch
    Army
    Status
    Serving
    Served
    1991 to Present

    Closest Installation

    Fort Myer
    Mentioned
    80 Post(s)
    Tagged
    1 Thread(s)

    Default

    No... no LS swap. After today's news of losing my storage spot I think any major work is gonna be hard pressed to afford.

    Sent from my SM-N910V using Tapatalk

  2. #12
    Senior Member jeepdreamer's Avatar
    Join Date
    Oct 2008
    Location
    Ft Myer, Va
    Posts
    9,010

    Branch
    Army
    Status
    Serving
    Served
    1991 to Present

    Closest Installation

    Fort Myer
    Mentioned
    80 Post(s)
    Tagged
    1 Thread(s)

    Default

    Heading to Carson today to see if it'll run...hopefully. only going on a couple hours sleep so this is gonna be rough.

    Sent from my K010 using Tapatalk

  3. #13
    Senior Member jeepdreamer's Avatar
    Join Date
    Oct 2008
    Location
    Ft Myer, Va
    Posts
    9,010

    Branch
    Army
    Status
    Serving
    Served
    1991 to Present

    Closest Installation

    Fort Myer
    Mentioned
    80 Post(s)
    Tagged
    1 Thread(s)

    Default

    Good weekend. Got to enjoy to glory of a well equiped, maintained, and managed auto skills shop on Ft Carson. Staff was friendly and the manager was genuinely excited watching HH6 and I trying to bring Walter back from the dead.
    Saturday I pulled the plugs, soaked the cylinders, and put a battery in. After a while I rotated the motor to make sure it spun. Then I did a compression test and 7 of 8 were at about 120psi. One cylinder was fussy and went from 90 to 60 to 120 to 60... the more I tried the more it varied. Guessing a valve was sticking. Considering this thing hasn't run in at least 10 years, not surprising since the entire top end would be bone dry.
    Decided to put in the new plugs and call it a day. HH6 spent her time helping me or working her butt off trying to recondition the interior and tires. Don't envy her but she's doing a great job.
    Today we started by swapping the cap and rotor and going with new wires. Some of the old wires were worn through but overall this jeep seems in great shape for 150k miles.
    Next was a start test. This was what we were dreading most so we crossed fingers and toes and went for it. She cranked it over and I shot the carb with some starting fluid....

    Varooom! Sputter, sputter, sput.
    Spray, crank, varoom!
    Sputter, sputter, sput.

    Awesome!
    So next I disconnected the filter and added 5 gallons of fuel to the tank (gas gage is broken, shocker) and had her turn it over looking for fuel. Nothing. Put my finger over it and no pressure at all. Dang. Guessing it was a roached pump I called the parts store. Sent HH6 off to get it while I pulled the old one. Curiously the old one looked pretty new. Guess 10 years sitting ate the diaphragm? *shrugs*
    While waiting I noticed the steering dampner bushing was hashed. Had a replacement so I swapped it out.
    So after an hour, hh6 returns... with the wrong pump!!!! Crap. Call the store and ask WTF? Guy says "oops... I must have grabbed the wrong box.". Really??
    Grrr.
    So I jump in the car and go get the right one. Not a happy customer.
    Get back to post and jump on installing it.
    Cross fingers and give it a crank. About 3 or 4 seconds before fuel comes rushing out.
    SWEET!
    Soooo... now the real test. Reconnect the filter and hh6 gives it a whirl.
    VAROOM!
    rattle rattle rattle....a little smoke (from oil sprayed from the soaked cylinders)...
    Prrrrr.....

    It's ALIVE!!!

    It was also blowing a lot of smoke out the exhaust from sitting and my efforts. Time for the next unknown.
    Have hh6 put it in reverse and try to back out.
    Easy peasy.
    Get the tailpipe outside and let it run. A little over spill from the radiator but the thermostat opened and it ran great.
    Brakes were kinda soft so I vacuumed out the old, black fluid from the reservoir and filled it with clean. A few pumps and it seemed better. Looked at the wife and say "well? Take it around the parking lot!"
    She grins and rolls out. After a couple slow, carefull test laps and brake checks she's literally laughing with happiness.
    WIN!
    So I climb in the passenger seat and we take a couple laps. Now I was grinning too.
    We get fast enough to feel it catch 3rd gear but ran out of room so can't get a high speed test going. But it shifted. Even pretty smooth considering it hasn't moved under its own power in a decade.
    Next we checked the t-case. Being a 229 it's pretty simple. Slide the dash lever to 4x4 and roll. Dash light comes on and wife says "it works!". She could feel it in the steering wheel.
    Last we put it in low range. Took a little fiddling as I haven't messed with a 229 in years. Goes in, works fine.
    So at the end of the day we now know we have a running, driving waggy. Yippee!
    Next phase will be sealing all the leaks, fix the exhaust, and some other issues. Stay tuned for more.

  4. #14
    Free at last... ColoFreeJeeper's Avatar
    Join Date
    Dec 2008
    Location
    Colorado Springs
    Posts
    5,709

    Branch
    Army
    Status
    Served
    Served
    2004 to 2009

    Closest Installation

    Fort Carson
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Awesome.

  5. #15
    Senior Member jeepdreamer's Avatar
    Join Date
    Oct 2008
    Location
    Ft Myer, Va
    Posts
    9,010

    Branch
    Army
    Status
    Serving
    Served
    1991 to Present

    Closest Installation

    Fort Myer
    Mentioned
    80 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by ColoFreeJeeper View Post
    Awesome.
    Yeah... great feeling. I'll text ya the video we took as I can't get it to load here.

  6. #16
    On your SIX! highlandercj-7's Avatar
    Join Date
    Jun 2008
    Location
    Winchester VA
    Posts
    1,483

    Branch
    Air Force Reserves
    Status
    Serving
    Served
    1991 to Present

    Closest Installation

    Andrews AFB
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nice, glad to hear it's going well with the waggy. What's the story on loosing your storage? Is that the same guy that was holding your stuff with the suburban deal?
    HighlanderCJ-7

    If you don't stand behind our troops,
    Feel free to stand in front of them!

    ...There can be no divided allegiance here. Any man who says he is an American, but something else also, isn't an American at all. We have room for but one flag, the American flag... We have room for but one language here, and that is the English language... and we have room for but one sole loyalty and that is a loyalty to the American people.'
    Theodore Roosevelt 1907

  7. #17
    Senior Member jeepdreamer's Avatar
    Join Date
    Oct 2008
    Location
    Ft Myer, Va
    Posts
    9,010

    Branch
    Army
    Status
    Serving
    Served
    1991 to Present

    Closest Installation

    Fort Myer
    Mentioned
    80 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by highlandercj-7 View Post
    Nice, glad to hear it's going well with the waggy. What's the story on loosing your storage? Is that the same guy that was holding your stuff with the suburban deal?
    Thanks. Waggy looks to be a good score.
    As for storage... that's gonna be no fun. Yes, Harold is the guy I will likely give the suburban to though I may wear it out getting my stuff moved. I drove by the cheap place I saw online but couldn't find anyone around to talk to. It's kinda out in BFE but is clean. Looks kinda full so I'm not sure I can fit my stuff? Ill have to call him and talk.
    Biggest hurdle is gonna be money. We killed a lot of green just getting out here and getting settled in. Need to get a job asap to get green coming in. Stress is starting to come back.

  8. #18
    Senior Member jeepdreamer's Avatar
    Join Date
    Oct 2008
    Location
    Ft Myer, Va
    Posts
    9,010

    Branch
    Army
    Status
    Serving
    Served
    1991 to Present

    Closest Installation

    Fort Myer
    Mentioned
    80 Post(s)
    Tagged
    1 Thread(s)

    Default

    Wifey got a job...Yea! Doesn't pay much but it's something.

    Sent from my SM-N910V using Tapatalk

  9. #19
    Senior Member blackknight23's Avatar
    Join Date
    Sep 2011
    Location
    New Braunfels
    Posts
    1,686

    Branch
    Army
    Status
    Served
    Served
    2005 to 2013

    Closest Installation

    Randolph AFB
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by jeepdreamer View Post
    Wifey got a job...Yea! Doesn't pay much but it's something.

    Sent from my SM-N910V using Tapatalk
    Congrats.

  10. #20
    Senior Member jeepdreamer's Avatar
    Join Date
    Oct 2008
    Location
    Ft Myer, Va
    Posts
    9,010

    Branch
    Army
    Status
    Serving
    Served
    1991 to Present

    Closest Installation

    Fort Myer
    Mentioned
    80 Post(s)
    Tagged
    1 Thread(s)

    Default

    Not sure yet but may go mess with Walter this weekend. Need to get him on a lift and drain/replace fluids and other fun stuff. Good news is HH6 has mentioned a few times that she "misses" her new jeep. That's gotta be a good indication of the addiction, right?

    Sent from my SM-N910V using Tapatalk

Page 2 of 6 FirstFirst 123456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]