User Tag List

Results 1 to 7 of 7

Thread: "Racing Sound" over 45 mph after rear main seal replacement

  1. #1
    Cold Dead Fingers usmcbecker's Avatar
    Join Date
    Mar 2012
    Location
    Sneads Ferry
    Posts
    111

    Branch
    Marine Corps
    Status
    Served
    Served
    2005 to 2009

    Closest Installation

    Camp Lejeune
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default "Racing Sound" over 45 mph after rear main seal replacement

    So my Main rear seal was starting to leak really bad so I had a small shop down the street do the repair. When I got it back it would make a noise that I can only describe as a racing sound like a bearing spinning without any lube, but it only happens at 44 mph and above, and while under power. I took it back and he stated that there was a huge exhaust leak that he fixed by tightening it up and that it was probably there already and I just didn't know it, which is total BS. I had it done as I don't like dealing with anything related to the drivetrain, so I am now up a creek without a paddle as this dude effed up my jeep and refuses to fix the problem. He said that he separated the transmission from the engine and tilted it so he could get up there to replace the seal out. Anyone have a any idea what is going on here? I cannot ad to take this to another shop to repair something broken by the previous mechanic. I have looked all over the internet without any luck on what may culprit of this problem.
    "A free people ought to be armed." - George Washington

  2. #2
    Free at last... ColoFreeJeeper's Avatar
    Join Date
    Dec 2008
    Location
    Colorado Springs
    Posts
    5,718

    Branch
    Army
    Status
    Served
    Served
    2004 to 2009

    Closest Installation

    Fort Carson
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is it a manual trans? Possibly a clutch release bearing then.

  3. #3
    Cold Dead Fingers usmcbecker's Avatar
    Join Date
    Mar 2012
    Location
    Sneads Ferry
    Posts
    111

    Branch
    Marine Corps
    Status
    Served
    Served
    2005 to 2009

    Closest Installation

    Camp Lejeune
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's an automatic transmission. He tried to blame it on the transmission, but it's really hard to believe since the sound started after the service work

    Sent from my SAMSUNG-SM-G935A using Tapatalk
    "A free people ought to be armed." - George Washington

  4. #4
    plays well in mud boodlebutt's Avatar
    Join Date
    Jun 2008
    Location
    Sevierville
    Posts
    5,308

    Branch
    Army
    Status
    Served
    Served
    1995 to 1999

    Closest Installation

    Fort Campbell
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like what a friend of mine just went through.
    He needed a new to him computer reprogrammed... His neon refused to start. They said they fixed it n it would start n run.... Got him there and it took over a half hour to get it started. They said the computer was telling it it was out of timing. Well, they did not do squat to it as far as I can tell. Because it's doing the exact same thing g as it was before he took it to them.
    I hate mechanic garages... And I used to work for a "mom n pop" garage.
    i love my country , but scared to death of its government!

    Back in the Jeep life! no more small cars here!

  5. #5
    On your SIX! highlandercj-7's Avatar
    Join Date
    Jun 2008
    Location
    Winchester VA
    Posts
    1,487

    Branch
    Air Force Reserves
    Status
    Serving
    Served
    1991 to Present

    Closest Installation

    Andrews AFB
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Several things can happen here. My first step is to pull the CPS and see if it is contacting the fly wheel. Also check for the inspection cover (dust shields) contacting the fly wheel, loose bolts in everything (bell housing, torque convertor etc.)
    HighlanderCJ-7

    If you don't stand behind our troops,
    Feel free to stand in front of them!

    ...There can be no divided allegiance here. Any man who says he is an American, but something else also, isn't an American at all. We have room for but one flag, the American flag... We have room for but one language here, and that is the English language... and we have room for but one sole loyalty and that is a loyalty to the American people.'
    Theodore Roosevelt 1907

  6. #6
    Wheelin requires wrenchin Doppler's Avatar
    Join Date
    Jan 2010
    Location
    Newcastle
    Posts
    2,695

    Branch
    Air Force
    Status
    Retired
    Served
    1990 to 2010

    Closest Installation

    Tinker AFB
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ok here's my thoughts. First off you can't just tilt an automatic transmission back if you attempt this you will disengage the torque converter from the pump. The only way to do this properly is to unbolt the bell housing and then remove the bolts from the torque converter so it is free of the flywheel. What I think is happening is that you torque converter is not fulluy engaged in the pump and you are actually hearing the pump whining. I also agree with highlander and that it is possible that something is rubbing or that he could have even bent the flywheel by having the transmission hanging from it.
    Just a redneck with a big Jeep!

  7. #7
    Senior Member jeepdreamer's Avatar
    Join Date
    Oct 2008
    Location
    Ft Myer, Va
    Posts
    9,068

    Branch
    Army
    Status
    Serving
    Served
    1991 to Present

    Closest Installation

    Fort Myer
    Mentioned
    89 Post(s)
    Tagged
    1 Thread(s)

    Default

    I don't understand why people remove the tranny for a RMS unless it's a 1pc. If this is a 4.0, tranny removal is unnecessary. And if he didn't rotate the torque converter back onto the pump before reinstalling the tranny it could have issues.


    Sent from my iPhone using Tapatalk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]