User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Help!!!!!!!

  1. #1
    I am a chapter of one sincitycj's Avatar
    Join Date
    Dec 2007
    Location
    Las Vegas, Nv.
    Posts
    10,646

    Branch
    Army
    Status
    Served
    Served
    1985 to 1989

    Closest Installation

    Nellis AFB
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)

    Default Help!!!!!!!

    I'm heading to work this morning when out of no where my pos feels like it's bogging down and starts popping thru the exhaust whenever I let off the gas. It's been running graet until now, which I guess should have been my first clue that something is wrong. Any ideas?
    Quote Originally Posted by usnavymitchells View Post
    went to google to see if I too was a dumb ass!!! Well actually I am.

    http://www.sincityrubs.com/

  2. #2
    U.S. NAVY SEABEE (EO2) lockedupLJ's Avatar
    Join Date
    Jan 2008
    Location
    Gulfport
    Posts
    172

    Branch
    Navy
    Status
    Serving
    Served
    1999 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Some info might help. What Jeep, motor, year model. etc.
    EXCUSES ARE STEPPING STONES TO FAILURE!!!!!!

  3. #3
    If you spot me, I'll do it! socalkenny's Avatar
    Join Date
    Oct 2008
    Location
    Fallbrook
    Posts
    180

    Branch
    Marine Corps
    Status
    Serving
    Served
    1990 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Do you have an error code or is your check engine light on? Autozone will do a free diagnostic if that's the case. Possibly an O2 sensor?

  4. #4
    I am a chapter of one sincitycj's Avatar
    Join Date
    Dec 2007
    Location
    Las Vegas, Nv.
    Posts
    10,646

    Branch
    Army
    Status
    Served
    Served
    1985 to 1989

    Closest Installation

    Nellis AFB
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by lockedupLJ View Post
    Some info might help. What Jeep, motor, year model. etc.
    I guess that would help huh. It's an 86 CJ7, 258, p.o.s. carter carb and a T-5 tranny (if that makes a difference).
    Quote Originally Posted by usnavymitchells View Post
    went to google to see if I too was a dumb ass!!! Well actually I am.

    http://www.sincityrubs.com/

  5. #5
    U.S. NAVY SEABEE (EO2) lockedupLJ's Avatar
    Join Date
    Jan 2008
    Location
    Gulfport
    Posts
    172

    Branch
    Navy
    Status
    Serving
    Served
    1999 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Check your plug wires, might have one burnt through and grounding out, distributor cap might have moisture or could be cracked causing a firing short, also check the fuel filter. Those things are all mechanical and it is something simple probably. I dont think a cam lobe will just wear out, but it might be something to check if all else fails.

    Hope this helps.

    JOSH
    EXCUSES ARE STEPPING STONES TO FAILURE!!!!!!

  6. #6
    TJ Abuser radjeep's Avatar
    Join Date
    Nov 2008
    Location
    Fort Bragg
    Posts
    159

    Branch
    Army
    Status
    Serving
    Served
    2008 to Present

    Closest Installation

    Fort Bragg
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    when you check the plug wires also check the plugs. By looking at plugs you can tell a lot about an engine, but take a minute and make sure all the gaps are set properly.

    And everything listed above mainly (fuel filter, cap, and wires)
    1997 TJ - Comp Rig
    1998 XJ - Beater house car
    1929 Ford Tudor
    1953 Chevy Bel Air - Current Project

  7. #7
    I am a chapter of one sincitycj's Avatar
    Join Date
    Dec 2007
    Location
    Las Vegas, Nv.
    Posts
    10,646

    Branch
    Army
    Status
    Served
    Served
    1985 to 1989

    Closest Installation

    Nellis AFB
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)

    Default

    I'm glad to hear that it may be something simple. It is tune up time as my smog test is just around the corner.
    Quote Originally Posted by usnavymitchells View Post
    went to google to see if I too was a dumb ass!!! Well actually I am.

    http://www.sincityrubs.com/

  8. #8
    I am a chapter of one sincitycj's Avatar
    Join Date
    Dec 2007
    Location
    Las Vegas, Nv.
    Posts
    10,646

    Branch
    Army
    Status
    Served
    Served
    1985 to 1989

    Closest Installation

    Nellis AFB
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)

    Default

    Here's some more info in case it makes a difference. On my way home it ran just fine. The only difference was the outside temp. This morning it was about 35 or so and on my way home it was about 60. Don't know if this makes a difference or not but I thought I'd throw it out there just in case.
    Quote Originally Posted by usnavymitchells View Post
    went to google to see if I too was a dumb ass!!! Well actually I am.

    http://www.sincityrubs.com/

  9. #9
    JEEPIN FOOL daddyfitz's Avatar
    Join Date
    Dec 2008
    Location
    pineville, louisiana
    Posts
    366

    Branch
    Army National Guard
    Status
    Serving
    Served
    1999 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Was gonna say the the cat could be clogged but I wouldn't think so if its been inspected recently. How often do they require that? I live in lousyana and we don't do that.

  10. #10
    Junior Member
    Join Date
    Jan 2009
    Location
    Winston-Salem
    Posts
    305

    Branch
    Navy
    Status
    Served
    Served
    1984 to 2006

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm linking the post from Jeepforum (the CJ section). There's a guy call sign JeepHammer, he's posted an upgrade for our type engine. If doing a tune up anyway go ahead and change your distributor cap/rotor, plug & wire set along with a (possible) coil change. It's worked very nice on my CJ. I think the specs are from; '82 F-100 I-6 300 cid. You will need a cap adapter from the same model truck.
    Here's the link http://www.jeepforum.com/forum/showthread.php?t=669495
    Later, T.J.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]