User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Question for the Big Boys-FSJ's

  1. #1
    Senior Member CutterN55's Avatar
    Join Date
    Feb 2009
    Location
    Richlands
    Posts
    1,365

    Branch
    Marine Corps
    Status
    Serving
    Served
    2002 to Present

    Closest Installation

    MCAS New River
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Question Question for the Big Boys-FSJ's

    Searched Jeep forums for an issue I have and havn't come up with anything. When I'm driving I have low top speed/high rpm. It's like I need a fourth gear. I have a 727 3 spd Auto tranny and have not done anything to it. When I lifted it, I also re-geared to 4:10's with 33x12.5 so ratios aren't an issue. I did rip out my emmissions system and built the top end of my 360 "pre-72" stlye. I put in a non EGR Performer E-brock manifold and 1406 E-brock carb. The new manifold moves the carb a little further forward but I've adjusted the crappy shifting linkage to account for that. Even still, incorrect shifting linkage would only throw off my shifting points and not my top end right? 3rd gear is third gear. I had the problem prior to re-gearing. I have no vacuum leaks and plugged everything not necessary. I have a vacuum source for my brake booster, 4x4 switch, vacuum advance, and PCV hooked up to the carb. My tranny is not vacuum activated. WTF right? I've built this the same way I've seen many done. Any ideas, I'm stumped. By the way, I'm not stuck in 4WD. What did I do and where did I go wrong?
    Last edited by CutterN55; 03-06-2009 at 09:45.
    Semper Fi
    Little Red 1986 CJ-7
    7,000 mi and counting on the TBI 258
    DUI, Np435, Twin Sticked D300, Locked Waggy D44s
    4" SUA with homebrew spring outboard
    37" siped swampers with some other nifty bolt-ons.

  2. #2
    Got Beer airforce26yrs's Avatar
    Join Date
    Jan 2009
    Location
    southeast michigan
    Posts
    4,168

    Branch
    Air Force
    Status
    Retired
    Served
    1965 to 1991

    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    What is your top speed and RPM with the gas pedal to the floor?


    Take the block of wood out from under the gas pedal.
    Last edited by airforce26yrs; 03-06-2009 at 13:29.
    I'm Mike, make sure you spell it right, because I do not want to get the wrong A$$hole in trouble.

    If you do not have time to do it right the first time, how do you have time do do it over?

    www.jeepforum.com michiganmaveric

  3. #3
    Newbie
    Join Date
    Feb 2009
    Location
    red lion
    Posts
    17

    Branch
    Army Reserves
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    if it is the vehicle in the side picture then didnt they come auto 4wd and an emergency low.
    does it shift hard
    the other problem is you do not have overdrive in that tranny if it is a 3 speed. so high rpm is expected.

  4. #4
    The Cow Shall Rise Again theyeti1775's Avatar
    Join Date
    Feb 2008
    Location
    Winchester
    Posts
    2,377

    Branch
    Marine Corps
    Status
    Served
    Served
    1993 to 1999

    Closest Installation

    Henderson Hall
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by rockready View Post
    if it is the vehicle in the side picture then didnt they come auto 4wd and an emergency low.
    does it shift hard
    the other problem is you do not have overdrive in that tranny if it is a 3 speed. so high rpm is expected.
    That's my problem with the TH400 in mine as well.

    Cutter did you ask over on IFSJA?
    Yeti

    Jeep Cherokee - Stock for now
    "Long Live The Cow Beast"
    http://www.virginiakrawlers.com/forums/
    http://www.beltway4wd.com/


  5. #5
    Senior Member CutterN55's Avatar
    Join Date
    Feb 2009
    Location
    Richlands
    Posts
    1,365

    Branch
    Marine Corps
    Status
    Serving
    Served
    2002 to Present

    Closest Installation

    MCAS New River
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default Shifting

    No Yeti, I haven't posted on IFSJA. So you have a similar problem huh? so it's probably not my tranny seeing you have the 400. Yours is vacuum shifted right? What kind of motor mods have you done?
    Last edited by CutterN55; 03-09-2009 at 09:50.
    Semper Fi
    Little Red 1986 CJ-7
    7,000 mi and counting on the TBI 258
    DUI, Np435, Twin Sticked D300, Locked Waggy D44s
    4" SUA with homebrew spring outboard
    37" siped swampers with some other nifty bolt-ons.

  6. #6
    Junior Member
    Join Date
    Jan 2009
    Location
    Winston-Salem
    Posts
    305

    Branch
    Navy
    Status
    Served
    Served
    1984 to 2006

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Rockready hit it right, no overdrive. We've grown up with overdrive trannys, so we've trained our ears to hear the engine rpms lower. It happens to me all of the time, trying to shift the 4 speed tranny into 5th.
    Later, T.J.

  7. #7
    Senior Member CutterN55's Avatar
    Join Date
    Feb 2009
    Location
    Richlands
    Posts
    1,365

    Branch
    Marine Corps
    Status
    Serving
    Served
    2002 to Present

    Closest Installation

    MCAS New River
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default Not quite-

    When I said high RPMs I meant like 55mph at 3K+. I can't take the freeway anymore. When I was stock I could go 80mph at about 3.2K-3.5K RPMs. I understand I should have lost a couple mph with the gearing/tires, but not 30 freakin' MPH. Even without OD, put your Auto in D2 and drive like that. that's the best way I can describe it....
    Semper Fi
    Little Red 1986 CJ-7
    7,000 mi and counting on the TBI 258
    DUI, Np435, Twin Sticked D300, Locked Waggy D44s
    4" SUA with homebrew spring outboard
    37" siped swampers with some other nifty bolt-ons.

  8. #8
    The Cow Shall Rise Again theyeti1775's Avatar
    Join Date
    Feb 2008
    Location
    Winchester
    Posts
    2,377

    Branch
    Marine Corps
    Status
    Served
    Served
    1993 to 1999

    Closest Installation

    Henderson Hall
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by CutterN55 View Post
    No Yeti, I haven't posted on IFSJA. So you have a similar problem huh? so it's probably not my tranny seeing you have the 400. Yours is vacuum shifted right? What kind of motor mods have you done?
    Yep vacuum shifting.
    Automatic 3 speed NO OVERDRIVE
    No motor mods yet at all.
    No gear mods either.

    So at highway speeds the engine is screaming with RPMs.
    Main reason I'm considering selling it.
    To correct the factory stuff involves a bit of money.
    For the price of fixing and getting it ready, I could have a fairly complete wheeler built with purchase of another vehicle.
    Don't get me wrong, I love having a FSJ. It's up there with being a Marine for me. With the thin aftermarket for them, and custom everything being needed anymore it becomes a fianancial decision real quick.
    With the Quadra-trac, lockers are up there with wheeling 37's hard on a Dana 35. It can be done, but it's going to bust sooner or later.

    But far as the RPMs on yours, have you checked it's Timing (yours is still chain right?)? On my old XJ it would scream cause the timing was way off.
    Sorry I ain't much help, just can tell ya what mine does. Around town it runs just fine. I try to avoid +45mph speeds with it. I'm pushing around 35's with 3.07's still.
    You did just put a new carb on, do you have it tuned in just right? When I changed Carbs on the XJ it was a night & day difference in performance on the highway.
    Yeti

    Jeep Cherokee - Stock for now
    "Long Live The Cow Beast"
    http://www.virginiakrawlers.com/forums/
    http://www.beltway4wd.com/


  9. #9
    Senior Member CutterN55's Avatar
    Join Date
    Feb 2009
    Location
    Richlands
    Posts
    1,365

    Branch
    Marine Corps
    Status
    Serving
    Served
    2002 to Present

    Closest Installation

    MCAS New River
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default Wow, sounds all too familiar-

    Yeah, timings good and carb is right in there. I'm wondering since I gutted the emissions if there is something else to the T-case as far as vacuum goes that could affect my range. I have the NP229 selec-trac. Everything works & shifts, but it's like I'm in really low ranges. When I shift into Four low, it goes lower(granny that will climb anything) and my 2HI drive ranges shift lower too, but I feel like I'm in low before shifting. I'm about to rip out this whole F-in drive train, I've got too much $$$ in this pig to stop now, but I'm ready to push it off a cliff....Mixed emotions.....
    Semper Fi
    Little Red 1986 CJ-7
    7,000 mi and counting on the TBI 258
    DUI, Np435, Twin Sticked D300, Locked Waggy D44s
    4" SUA with homebrew spring outboard
    37" siped swampers with some other nifty bolt-ons.

  10. #10
    Junior Member
    Join Date
    Jan 2009
    Location
    Winston-Salem
    Posts
    305

    Branch
    Navy
    Status
    Served
    Served
    1984 to 2006

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    When was the last time your tranny fluid was flushed/serviced, and the filter changed? Also, could the torque converter be bad, or going bad?
    Just some thoughts.
    Later, T.J.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]