User Tag List

Results 1 to 7 of 7

Thread: Battery Problem or Not

  1. #1
    Junior Member TBird's Avatar
    Join Date
    Dec 2007
    Location
    Burgettstown
    Posts
    118


    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Battery Problem or Not

    Sorry I have been away so long. Work (where I normally read at) has been really busy the past month. Hopefully it will slow down now that all upgrades are done.

    My jeep is having a problem that I think is the battery but not sure. First of all it has been REALLY cold here in Burgettstown, PA. Not as cold as Alaska but cold here. My jeep would not start last night when my wife got off work so she jumped it off. She said that they had to leave the battery connected to another car for about 5 minutes before it would start. When she got home the jeep shut it self off and would not start again. Lucky for her she was in the drive way at the time.

    This morning I again had to jump the jeep off to get it started and again it was at least 5 minutes before it would turn over. I let it sit and charge for about 10 minutes and then shut the Jeep off. I turned the key and nothing. No lights, no radio, nothing. Then out of no where it started on its own. I drove the jeep up the road and back to kinda put a charge on it. I shut the jeep off again and try to start. Nothing again and it will not to this point. I checked the battery with a volt meter and it is putting out 12 volts.

    I am not sure what is going on here. Any help would be appreciated.

  2. #2
    Administrator korisu56's Avatar
    Join Date
    Dec 2007
    Location
    Ft Gordon
    Posts
    11,020

    Branch
    Army
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could it be the same thing as yours josh with the selenoid?

  3. #3
    The Texan TexCJ7's Avatar
    Join Date
    Dec 2007
    Location
    Madisonville
    Posts
    704

    Branch
    Army
    Status
    Served
    Served
    2004 to 2008

    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    if i were a betting man i'd say it is a ground follow the ground from the battery and see where it is conected and if it is tight should go to the block. if that is good you can check the selenoid with two screw drivers, if you don't know how watch this http://www.youtube.com/watch?v=Ehou7fDAAVk
    2012 kawasaki Teryx4

    Sold-85 CJ7, 6 inch lift, siting on 36's, welded rear, lots of drain holes

    Sold-93 YJ, 4.0,

  4. #4
    Junior Member TBird's Avatar
    Join Date
    Dec 2007
    Location
    Burgettstown
    Posts
    118


    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Update: I took the battery in to be tested and it test fine. Going to check the ground and starter seleniod.

  5. #5
    Junior Member TBird's Avatar
    Join Date
    Dec 2007
    Location
    Burgettstown
    Posts
    118


    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Heep is working again. I took off 2 ground wires, cleaned them up and tighten them down again. This seem to work perfectly.

    Thank you for the help.

  6. #6
    Bobble Head Jeeper trailsnail's Avatar
    Join Date
    Jan 2008
    Location
    Colorado Springs
    Posts
    4,637

    Branch
    Army
    Status
    Retired
    Served
    1991 to 2012

    Closest Installation

    Fort Carson
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorry I didn't see this sooner. I just had a similar problem with my YJ. I ended up replacing both POS and NEG wiring from the battery and cleaning off the contact points. It made a world of difference and only cost me around 15 dollars to do the wiring from scratch.

  7. #7
    Junior Member TBird's Avatar
    Join Date
    Dec 2007
    Location
    Burgettstown
    Posts
    118


    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I orginally looked at the grounds but didn't see anything. I guess it was in between and not really in plain view. It worked and now I am on the road again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]