User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Jeep died

  1. #1
    Buy My Bike! 05warrior's Avatar
    Join Date
    Mar 2008
    Location
    Ft. Lewis
    Posts
    684

    Branch
    Army
    Status
    Serving
    Served
    2001 to Present

    Closest Installation

    Fort Lewis
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Jeep died

    So I was driving to P.T. this morning an BAM it died. it'll turn over, but won't start. I gotta get a tow back to the house so i can work on it. Any suggestions other than fuses, fuel pressure, or get a bigger motor?
    Annoy Liberals....
    Work hard and be happy


  2. #2
    Junior Member Erik719's Avatar
    Join Date
    May 2008
    Location
    Alexandria, VA
    Posts
    194

    Branch
    Army
    Status
    Serving
    Served
    1983 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Got gas? I've actually spent hours trouble shooting and then realized I was out of gas. Of course my fuel guage doesn't work.
    Real Jeeps are built, not bought
    '83 CJ7 - "Donkey"
    '80 CJ7 - gone but not forgotten

  3. #3
    Buy My Bike! 05warrior's Avatar
    Join Date
    Mar 2008
    Location
    Ft. Lewis
    Posts
    684

    Branch
    Army
    Status
    Serving
    Served
    2001 to Present

    Closest Installation

    Fort Lewis
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    filled up yesterday, gonna head over to it right now and look at fuses and relays. I'm hoping it's the ASD, or just the CPS sensor. knowing my luck though, it's gonna be something expensive.
    Annoy Liberals....
    Work hard and be happy


  4. #4
    The Cow Shall Rise Again theyeti1775's Avatar
    Join Date
    Feb 2008
    Location
    Winchester
    Posts
    2,377

    Branch
    Marine Corps
    Status
    Served
    Served
    1993 to 1999

    Closest Installation

    Henderson Hall
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Turns but no start.

    Put it on a hill and try a jump the clutch start. This is the cheapest of the tests.
    Could be starter if that's the issue.
    Don't know why they would have caused it to die on you though. Unless battery is dead and alternator's not working.
    Yeti

    Jeep Cherokee - Stock for now
    "Long Live The Cow Beast"
    http://www.virginiakrawlers.com/forums/
    http://www.beltway4wd.com/


  5. #5
    Junior Member lifejeep's Avatar
    Join Date
    Jun 2008
    Location
    Kodiak
    Posts
    59

    Branch
    Coast Guard
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Samething happened to people all over town here. Their cars died, the engine would turn but would not start. It was bad gas. Call the gas station and see if anyone else has complained.

  6. #6
    Mountain Valley Customs
    Join Date
    Jun 2008
    Location
    Millmont
    Posts
    1,438

    Branch
    Air Force
    Status
    Served
    Served
    1996 to 2005

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Did you get a CEL or any codes? Check your cam sensor and crank sensor.
    Mountain Valley Customs www.mvcustoms.com 570.217.7284
    Specializing in 4x4s and custom fabrication


  7. #7
    Buy My Bike! 05warrior's Avatar
    Join Date
    Mar 2008
    Location
    Ft. Lewis
    Posts
    684

    Branch
    Army
    Status
    Serving
    Served
    2001 to Present

    Closest Installation

    Fort Lewis
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    CEL?? I bought a code reader and it's throwing P0123, P0118, P0113, and P1492. I'll post up what all those are when I go home for lunch. It was also showing P0505 but it cleared. It wasn't the ASD relay, That's all I had time to check before work. I'll be able to check fuel pressure during lunch also. I'll post up more info in about 1.5 hours.
    Annoy Liberals....
    Work hard and be happy


  8. #8
    Buy My Bike! 05warrior's Avatar
    Join Date
    Mar 2008
    Location
    Ft. Lewis
    Posts
    684

    Branch
    Army
    Status
    Serving
    Served
    2001 to Present

    Closest Installation

    Fort Lewis
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    123- TPS/Pedal Position High Input
    118- Coolant Temp High Input
    113- IAT sensor 1 circuit High input
    1492- Manufacture control auxiliary emission controls.
    Annoy Liberals....
    Work hard and be happy


  9. #9
    Administrator korisu56's Avatar
    Join Date
    Dec 2007
    Location
    Ft Gordon
    Posts
    11,020

    Branch
    Army
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    CEL= Check Engine Light.

    Sorry to hear of the kaput dude.

  10. #10
    Buy My Bike! 05warrior's Avatar
    Join Date
    Mar 2008
    Location
    Ft. Lewis
    Posts
    684

    Branch
    Army
    Status
    Serving
    Served
    2001 to Present

    Closest Installation

    Fort Lewis
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by korisu56 View Post
    CEL= Check Engine Light.

    Sorry to hear of the kaput dude.
    Damn I'm dumb. and no to the light.
    Annoy Liberals....
    Work hard and be happy


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]