User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: This is weird

  1. #1
    Experienced General Ass
    Join Date
    Apr 2009
    Location
    Fort Benning
    Posts
    790

    Branch
    Air Force
    Status
    Served
    Served
    1998 to 2002

    Closest Installation

    Fort Benning
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default This is weird

    Josh and I have the same problem but on different sides of the Jeep.


    Blinkers works great. When you turn the head lights on, My Left blinker blinks faster than right one. Josh has problem on right side. The blinker and corner light alternate and all bulbs good. Only blinks faster on one side only when headlights or park lights on.

    Any Ideas. WTF Over

  2. #2
    Color Blind Trail Guide TJ 4 the Boxers's Avatar
    Join Date
    Dec 2008
    Location
    Ewing, NJ
    Posts
    2,706

    Branch
    Army
    Status
    Served
    Served
    1989 to 1992

    Closest Installation

    Fort Dix
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Check your grounds and connections.
    '01 TJ 4 Banger--2" BB w/OME, 1.25 BL, 1" MML, 33" Trxxus, Disco's and Skids.

    www.njjeep.org


    If it's not a BOXER , it's just a DOG!

    Rob

  3. #3
    Experienced General Ass
    Join Date
    Apr 2009
    Location
    Fort Benning
    Posts
    790

    Branch
    Air Force
    Status
    Served
    Served
    1998 to 2002

    Closest Installation

    Fort Benning
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The weird part is it only does it when light are on. I would think the ground would cause it to do it all the time. maybe not but thats why I asked

  4. #4
    Land Squid Jeffb_79's Avatar
    Join Date
    May 2008
    Location
    Fairfax, VA
    Posts
    3,593

    Branch
    Navy
    Status
    Served
    Served
    1999 to 2010

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Are your headlights and tail lights working all working?
    I seem to remember having a burnt out tail light in a previous car and the rapid flashing blinker was it's way of letting me know.
    Just a thought.

  5. #5
    Geländewagen Bigskyxj's Avatar
    Join Date
    Mar 2009
    Location
    Fort Iwrin
    Posts
    611

    Branch
    Army
    Status
    Serving
    Served
    2003 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Try a new flasher, they are only a couple dollars and easy to replace.
    Quote Originally Posted by sincitycj View Post
    I got a wave from a compass once. That was sure confusing. I didn't know if I should wave or barf.

    Be sure to check out the Germany Chapter Page:

    http://www.militaryjeepers.com/chapter/germany/index.shtml

  6. #6
    Member warthog_cj7's Avatar
    Join Date
    Dec 2008
    Location
    Boonton, NJ
    Posts
    665

    Branch
    Marine Corps
    Status
    Served
    Served
    1992 to 2000

    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by 31C/Q4-Murphy View Post
    Check your grounds and connections.
    x2, they are the most common culprits.
    Dan M.

    '85 CJ-7, 4.0L,T18,4.10s,35s,Fully locked,winch,cage

  7. #7
    .JOATMON devildog4x4's Avatar
    Join Date
    Sep 2008
    Location
    Sun Prairie
    Posts
    1,005

    Branch
    Marine Corps
    Status
    Retired
    Served
    1978 to 1998

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Jeffb_79 View Post
    Are your headlights and tail lights working all working?
    I seem to remember having a burnt out tail light in a previous car and the rapid flashing blinker was it's way of letting me know.
    Just a thought.
    Check your side markers too. I have had one of the elements in the head light broke loose and touched the other element causing this also. Not really applicable to the new style bulbs.
    Old enough to know better, too young to quit!

  8. #8
    .JOATMON devildog4x4's Avatar
    Join Date
    Sep 2008
    Location
    Sun Prairie
    Posts
    1,005

    Branch
    Marine Corps
    Status
    Retired
    Served
    1978 to 1998

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Let us know what you find.
    Old enough to know better, too young to quit!

  9. #9
    Experienced General Ass
    Join Date
    Apr 2009
    Location
    Fort Benning
    Posts
    790

    Branch
    Air Force
    Status
    Served
    Served
    1998 to 2002

    Closest Installation

    Fort Benning
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    All the lights and bulbs are new

  10. #10
    .JOATMON devildog4x4's Avatar
    Join Date
    Sep 2008
    Location
    Sun Prairie
    Posts
    1,005

    Branch
    Marine Corps
    Status
    Retired
    Served
    1978 to 1998

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by hobbyshopass View Post
    All the lights and bulbs are new
    Not trying to be a smart a&^ - but I would check them all to make sure they are working unless you just replaced them all. If you did replace them all and you have the same problem before and after - I would make sure there is no corrosion in any of the connectors/sockets, replace flasher & then start checking grounds. Good luck - keep us informed.
    Old enough to know better, too young to quit!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]