User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Need Taillight help

  1. #1
    Thunder FSGARecovery's Avatar
    Join Date
    Jan 2009
    Location
    FT Stewart
    Posts
    214

    Branch
    Army
    Status
    Serving
    Served
    1994 to Present

    Closest Installation

    Fort Stewart
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Need Taillight help

    Yesterday I installed a OR-Fab tire carrier. Now I cant keep the 3 screws in the right taillight in. They just fall back out. I'm out of ideas on keeping them in and the intire light is now inop. any ideas on this?

  2. #2
    Administrator/Jarhead Jeeper USMCHarleyJeepGuy's Avatar
    Join Date
    Jan 2008
    Location
    From the Halls of Montezuma to the Shores of Tripoli...(Quantico, VA)
    Posts
    10,337

    Branch
    Marine Corps
    Status
    Serving
    Served
    1987 to Present

    Closest Installation

    MCB Quantico
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Loctite!
    Marines...shoot me a PM if you have not received an invitation to the Jarhead Jeepers social group on this site and would like to be a member.

    "Whensoever the General Government assumes un-delegated powers its acts are un-authoritative void and of no force"
    ~~Thomas Jefferson

    Blessed are they who, in the face of death, think first only about the front sight tip.

    Celer-Silens-Mortalis


    2003 TJ Rubicon
    1954 CJ-3B

  3. #3
    Still Growing Too! Big Green's Avatar
    Join Date
    Mar 2009
    Location
    College Station, TX
    Posts
    2,134

    Branch
    Marine Corps
    Status
    Served
    Served
    2004 to Present

    Closest Installation

    Fort Hood
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Use bigger screws.

  4. #4
    Land Squid Jeffb_79's Avatar
    Join Date
    May 2008
    Location
    Fairfax, VA
    Posts
    3,593

    Branch
    Navy
    Status
    Served
    Served
    1999 to 2010

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by FSGARecovery View Post
    Yesterday I installed a OR-Fab tire carrier. Now I cant keep the 3 screws in the right taillight in. They just fall back out. I'm out of ideas on keeping them in and the intire light is now inop. any ideas on this?

    Why can't you keep the 3 screws in? I didn't have any issues when I installed my OR Fab tire carrier.

  5. #5
    Thunder FSGARecovery's Avatar
    Join Date
    Jan 2009
    Location
    FT Stewart
    Posts
    214

    Branch
    Army
    Status
    Serving
    Served
    1994 to Present

    Closest Installation

    Fort Stewart
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Jeffb_79 View Post
    Why can't you keep the 3 screws in? I didn't have any issues when I installed my OR Fab tire carrier.

    I have No idea. Did you use the OEM 3rd brake light or leave it off?

  6. #6
    Land Squid Jeffb_79's Avatar
    Join Date
    May 2008
    Location
    Fairfax, VA
    Posts
    3,593

    Branch
    Navy
    Status
    Served
    Served
    1999 to 2010

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by FSGARecovery View Post
    I have No idea. Did you use the OEM 3rd brake light or leave it off?

    Oh.... I've never used the 3rd brake light. The previous owner had removed it before I purchased it.

  7. #7
    Thunder FSGARecovery's Avatar
    Join Date
    Jan 2009
    Location
    FT Stewart
    Posts
    214

    Branch
    Army
    Status
    Serving
    Served
    1994 to Present

    Closest Installation

    Fort Stewart
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ok managed to get one larger bolt in. That should have grounded the light, but nope.

  8. #8
    Thunder FSGARecovery's Avatar
    Join Date
    Jan 2009
    Location
    FT Stewart
    Posts
    214

    Branch
    Army
    Status
    Serving
    Served
    1994 to Present

    Closest Installation

    Fort Stewart
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Update - The light is mounted. nice and tight. However, no power at all. so the question is - I did not replace the 3rd light wiring. Is that my problem?

  9. #9
    Land Squid Jeffb_79's Avatar
    Join Date
    May 2008
    Location
    Fairfax, VA
    Posts
    3,593

    Branch
    Navy
    Status
    Served
    Served
    1999 to 2010

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My 3rd light powering is completely removed.
    I would look through all your light connections in the rear of the tire wells to make sure everything is together right and you didn't drill into anything.

  10. #10
    Thunder FSGARecovery's Avatar
    Join Date
    Jan 2009
    Location
    FT Stewart
    Posts
    214

    Branch
    Army
    Status
    Serving
    Served
    1994 to Present

    Closest Installation

    Fort Stewart
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Jeffb_79 View Post
    My 3rd light powering is completely removed.
    I would look through all your light connections in the rear of the tire wells to make sure everything is together right and you didn't drill into anything.
    Well you were close. Sometimes it helps if you conect all conections.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]