User Tag List

Results 1 to 7 of 7

Thread: No start

  1. #1
    Chiks=Trouble XJ=:) CrewDawg15/22's Avatar
    Join Date
    Apr 2009
    Location
    North Las Vegas
    Posts
    386

    Branch
    Air Force
    Status
    Serving
    Served
    1990 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    USAF No start

    I blew outh the rear main on my old engine this weekend. I got another engine out of a 96 XJ got it all in and now Im having trouble getting it started. I was feeling prety goog when it stayed running a few times but then I realized it was running because the starter was still engaged. The key sticks all the way on start so the engine stays running as soon as you tap the key and disengage the starter the engine dies. Any Ideas??
    "If it Turns, Burns, Banks, and Rolls Crew Chiefs made it do it."

  2. #2
    Chiks=Trouble XJ=:) CrewDawg15/22's Avatar
    Join Date
    Apr 2009
    Location
    North Las Vegas
    Posts
    386

    Branch
    Air Force
    Status
    Serving
    Served
    1990 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I replaced the CPS last night. Shifted it from park to neutral and tried to start it no dice shifted it back and stil nothing. Would the Alt have anything to do with it? How about the flywheel? Running out of ideas here. How about the engine control
    "If it Turns, Burns, Banks, and Rolls Crew Chiefs made it do it."

  3. #3
    Senior Member HillBillE's Avatar
    Join Date
    Jan 2008
    Location
    Duluth, MN
    Posts
    13,921

    Branch
    Army
    Status
    Served
    Served
    1985 to 1998

    Closest Installation

    Fort McCoy
    Mentioned
    66 Post(s)
    Tagged
    0 Thread(s)

    Default

    the ALT shouldn't have anything to do with it.

    The flywheel might. Is the the original, or the one from the donor motor?

    If from the donor engine, was the CPS in the same position on that one?

    ECU hooked up? Battery fully charged?

    If the battery went low, you may have to disconnect it, turn the key all the way on a couple times, then reconnect the battery and try starting it.

    The ECU shuts down when it senses a low/dead battery condition. By turning the key on with the battery disconnected, it 'resets' it.

    Check for spark. (usually no spark means bad or not installed correctly CPS. I think they need to be within 1/8th inch of the flywheel)

    Check for pressure at the fuel rail.


    As long as the people remain armed,
    government knows that it cannot rule over the people by force.
    Those who stand in defiance of unconstitutional laws
    do so out of duty, honor, oath and love of country.


    "Certified Jeep Junky!"


  4. #4
    Experienced General Ass
    Join Date
    Apr 2009
    Location
    Fort Benning
    Posts
    790

    Branch
    Air Force
    Status
    Served
    Served
    1998 to 2002

    Closest Installation

    Fort Benning
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If it would start with the other CPS in but dies, PUT IT BACK IN. It works. If it won't start at all not it is b/c you change the CPS. you are going in wrong direction I believe

  5. #5
    Chiks=Trouble XJ=:) CrewDawg15/22's Avatar
    Join Date
    Apr 2009
    Location
    North Las Vegas
    Posts
    386

    Branch
    Air Force
    Status
    Serving
    Served
    1990 to Present

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thank you all for all the help. It turned out to be something simple and stupid. The ignition switch was fried. Luckily it didnt fry the whole connector. It purrrrs like a kitten now even fixed the vacuume leak on the #2 injector.
    "If it Turns, Burns, Banks, and Rolls Crew Chiefs made it do it."

  6. #6
    Junior Member andy02's Avatar
    Join Date
    Feb 2009
    Location
    Spangdahlem
    Posts
    225

    Branch
    Air Force
    Status
    Serving
    Served
    2000 to Present

    Closest Installation

    Spangdahlem AB
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Good to hear that you got it figured out.
    1992 XJ (broke) 3 inch lift, 31" Thornbirds
    2004 Rubi - Street tires and an ugly bug guard

  7. #7
    Experienced General Ass
    Join Date
    Apr 2009
    Location
    Fort Benning
    Posts
    790

    Branch
    Air Force
    Status
    Served
    Served
    1998 to 2002

    Closest Installation

    Fort Benning
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Does the lights on the dash go out to or do they stay on. Are you sure its running or going turning over. If it is running then you know you have fuel and spark. Problem may be in ignition system.

    This was posted by ME in HELP, JEEP WON'T START. IT WAS THE FIRST RESPONSE TO YOUR QUESTION
    I AM SO GLAD I WAS RIGHT FROM THE BEGINING
    Last edited by hobbyshopass; 08-06-2009 at 22:46.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the MJ Supporter Membership for a little less than $0.06 a day and get more space, 2 MJ Stickers and no banners ads. [Check it out]